Results 1 to 6 of 6

Thread: mail failure

  1. #1


    Member Since
    Mar 21, 2014
    Posts
    2
    mail failure
    I can read but can't send thru mail icon: server cannot be contacted on default ports

  2. #2

    GrannySueSnaps's Avatar
    Member Since
    Jul 01, 2014
    Location
    Kentucky
    Posts
    84
    Specs:
    MacBook Pro, iPhone 5S, iPad Mini Retina
    it sounds like the outgoing mail port settings aren't correct. What type of mail account do you have? gmail, etc
    GrannySueSnaps
    Sue Stinnett
    http://grannysuesnaps.photos

  3. #3


    Member Since
    Mar 21, 2014
    Posts
    2
    email ports
    I have actts with gmail and yahoo. They work fine if I log into Safari, but not when using the eagle mail icon. i should add that I can read the mails fine, just can't send.

  4. #4

    GrannySueSnaps's Avatar
    Member Since
    Jul 01, 2014
    Location
    Kentucky
    Posts
    84
    Specs:
    MacBook Pro, iPhone 5S, iPad Mini Retina
    I have a Yahoo account due to having bellsouth.net email address. Anytime i have to set it up on a new device it takes forever to find the correct settings. This last time i was getting messages but couldn't send.
    I would suggest you search to see if the port settings may have been changed by your provider.
    GrannySueSnaps
    Sue Stinnett
    http://grannysuesnaps.photos

  5. #5


    Member Since
    Apr 27, 2010
    Posts
    57
    I know I'm a month later, but what do I do for a port search, and what do I do afterwards?

    I have related issues with yahoo mail on various apple products (iMac, mactop, iPads, iPhones). I can log in through safari, but I have "password" problems where suddenly I need an app password, and even with that, the problem re-arises.

  6. #6

    RadDave's Avatar
    Member Since
    Jan 20, 2012
    Location
    North Carolina
    Posts
    3,452
    Specs:
    MBP 13" (2013); 8 GB RAM; SSD 256 GB; OS 10.12
    Quote Originally Posted by propita View Post
    I know I'm a month later, but what do I do for a port search, and what do I do afterwards?

    I have related issues with yahoo mail on various apple products (iMac, mactop, iPads, iPhones). I can log in through safari, but I have "password" problems where suddenly I need an app password, and even with that, the problem re-arises.
    Hi Propita - I would suggest starting a new thread since you likely will not receive much attention, if any, by hijacking another older thread. Also, please provide more specific information about your situation: 1) Mail accounts (Yahoo is mentioned - any others); 2) Problems experienced w/ mail (incoming, outgoing, both); and 3) More thorough description of your 'password' issues. Dave

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail App Failure
    By mucksiegooma in forum OS X - Operating System
    Replies: 3
    Last Post: 07-20-2015, 02:43 PM
  2. Apple Mail: Duplicate mail boxes inbox vs all mail
    By BoBran in forum OS X - Operating System
    Replies: 0
    Last Post: 10-28-2014, 12:59 PM
  3. Audio failure = logic board failure symptom
    By Smart in forum Apple Notebooks
    Replies: 11
    Last Post: 04-30-2012, 09:54 PM
  4. Mail 'search' failure
    By Roger in forum OS X - Operating System
    Replies: 0
    Last Post: 05-19-2005, 01:31 PM
  5. Mail search function failure
    By Roger in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 05-19-2005, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •