New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

When watching any youTube clips i have no sound on my imac


Post Reply New Thread Subscribe

 
Thread Tools
ellenmac

 
Member Since: Jan 21, 2012
Location: Victoria Australia
Posts: 80
ellenmac is on a distinguished road
Mac Specs: iMac , iPad , MBP, iPod

ellenmac is offline
I cant seem to get the sound of any youTube film clips on my iMac with Lion. This is only happening the last few days. I do have sound in everything else.
What is happening?
I do have sound on my iPad.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,375
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Do you have the latest version of Flash Player installed? Check System Preferences and click on the Flash Player icon to see which version you have. Latest is 14.0.0.125.

Also double check sound settings.
QUOTE Thanks
ellenmac

 
Member Since: Jan 21, 2012
Location: Victoria Australia
Posts: 80
ellenmac is on a distinguished road
Mac Specs: iMac , iPad , MBP, iPod

ellenmac is offline
Quote:
Originally Posted by chscag View Post
Do you have the latest version of Flash Player installed? Check System Preferences and click on the Flash Player icon to see which version you have. Latest is 14.0.0.125.

Also double check sound settings.
Thank you for your help. It was my sound settings on youTube, stupid me must have touched it some how and it was to zero.
QUOTE Thanks

Post Reply New Thread Subscribe


« Slow Mac and Mail is freezing at times. | Samsung M3 Drive »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac Video Problems ipurr4u Apple Desktops 7 06-10-2014 07:19 PM
Strange sound from my iMac late 2012 27" Rillee Apple Desktops 3 05-19-2014 05:52 PM
Convert iMac into display for MBP, with option to switch back instantly jgiannis Apple Notebooks 3 05-16-2014 07:33 PM
iMac hard disk failure after 18 months - not amused PeterMac Apple Desktops 29 03-26-2014 10:24 PM
MBP - No Sound? tarheel Apple Notebooks 1 03-22-2014 11:07 PM

All times are GMT -4. The time now is 03:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?