New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

IMovie file missing and not on Time Machine either


Post Reply New Thread Subscribe

 
Thread Tools
Tacothron

 
Member Since: Dec 07, 2012
Posts: 10
Tacothron is on a distinguished road

Tacothron is offline
I had 2 movie events that are now 'missing' from the IMovie library. When I click on the event, the screen says that s1170001 is missing and asks me to reimport the original media (which I don't have). I thought Id look in Time Machine, but Time Machine does not have any (9 total) events that I have created in 2014. Also, when searching in Finder, I do not have the 2014 movie files there either? They are in IMovie, but not with the rest of the movies when looking in Finder. I think I have a few issues. I cant seem to find s117001 in Time Machine? I dont understand why movies Ive uploaded in 2014, are in IMovie, but not with the rest of the movies when I use Finder? Could this have something to do with my upgrade to IMovie 2010.0.3
QUOTE Thanks
Tacothron

 
Member Since: Dec 07, 2012
Posts: 10
Tacothron is on a distinguished road

Tacothron is offline
I am getting a message in Imovie that s1170003 is missing. How can I restore this link. I updated to Maverick and am using IMovie 10.0.3. In All Events, I see the thumb nails of the clips... so I think they are there somewhere...?
QUOTE Thanks
Tacothron

 
Member Since: Dec 07, 2012
Posts: 10
Tacothron is on a distinguished road

Tacothron is offline
I upgraded to Maverick and have noticed that none of the movies I have imported are showing up in Finder. These are all events that have been created in 2014. Can anyone explain this? I am actually trying to find the path to a few missing event source files in Imovie and ran across this? Any help on either item will be appreciated.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,801
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Keep your posts with the same subject in one thread instead of three different threads. Everything has been combined here.
QUOTE Thanks

Post Reply New Thread Subscribe


« You Need to Restart Your Computer | Airport Music »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?