New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Mail App not opening


Post Reply New Thread Subscribe

 
Thread Tools
cabalebe1

 
Member Since: Sep 14, 2012
Posts: 6
cabalebe1 is on a distinguished road

cabalebe1 is offline
Running Mavericks 10.9.3.Mail App suddenly stopped opening.I've tried everything I supposedly know and can't get it opened.Verified disk,repaired permissions and even did a clean install of the system,to no avail.When trying to open the application from the HD this message comes up: "The application"Mail.app" can't be opened -1712".
Anyone can help?

Last edited by cabalebe1; 05-31-2014 at 07:45 PM.
QUOTE Thanks
cabalebe1

 
Member Since: Sep 14, 2012
Posts: 6
cabalebe1 is on a distinguished road

cabalebe1 is offline
Close this thread.Problem solved although without any contribution from Forum members.
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 16, 2009
Location: North Louisiana, USA
Posts: 6,738
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
How about posting the solution so that others will have the answer if needed? Glad you got it sorted though.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
cabalebe1

 
Member Since: Sep 14, 2012
Posts: 6
cabalebe1 is on a distinguished road

cabalebe1 is offline
OK,here goes:
1.Tried to find a culprit through 'Activity Monitor' without success;
2.Restarted the iMac,still no success;
3.Shut down computer,retired all peripherals,cut off mains and rebooted as Administrator and yet no results;
4.Finnally opted for a clean reinstallation of Mavericks and,I suppose,this did the trick,since afterwards the
application has been working nicely.
QUOTE Thanks

Post Reply New Thread Subscribe


« Connecting a Mac mini to an HDTV and monitor sumltaneously | No signal from Mac Pro G5 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mail App won't load jplakin OS X - Apps and Games 1 05-12-2014 12:49 AM
Pesky Questions About Mail Archive PGB1 OS X - Apps and Games 2 05-10-2014 08:02 PM
Mail marked as SPAM skays OS X - Apps and Games 0 04-29-2014 10:33 PM
Wacky GMail & Mail App Behavior Question PGB1 OS X - Apps and Games 0 04-28-2014 07:31 PM
Looking for App Irishman OS X - Apps and Games 4 03-22-2014 11:30 AM

All times are GMT -4. The time now is 06:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?