New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Silent Videos


Post Reply New Thread Subscribe

 
Thread Tools
Chessie

 
Member Since: Apr 19, 2014
Posts: 2
Chessie is on a distinguished road

Chessie is offline
Running 21-in. iMac using OSX10.6.8 (Snow Leopard). Some in-text videos will have sound, some will not. YouTube videos are uniformly silent, with a speaker icon followed by an "X".

I suspect Flash may be the culprit but could be wrong. Anyway, I would appreciate any insight on this annoying problem and how to fix.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,410
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
If you suspect Flash, what version do you have installed? And have you tried downloading the latest? The latest version of Flash is 13.0.0.201. Open System Preferences and click on the Flash icon which should be in your "Other" category. After clicking on the Flash icon, go to the Advanced tab. That will show you which version is installed.

You can get the latest version of Flash from the Adobe site.
QUOTE Thanks
Chessie

 
Member Since: Apr 19, 2014
Posts: 2
Chessie is on a distinguished road

Chessie is offline
Indeed, 13.0.0.201 is the version installed. Sometime in the past, I have authorized Adobe to send down and install the latest version whenever they want to. I just wonder if I should uninstall every instance of Flash I can find and download/install a fresh one.

If my problem turns out not to be Flash, do you have any other suggestions? Thanks for your help!
QUOTE Thanks

Post Reply New Thread Subscribe


« Post your experience with the eMac here. | Hard Drive Capacity Confusion »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
I would like a menu on a DVD for 3 videos ? timmy_toad Movies and Video 13 04-20-2014 07:12 PM
Deleting videos on ipod touch 5th gen. scudman iPod Hardware and Accessories 1 04-20-2014 09:31 AM
Batch Video Softare (Flip/mirror videos) demindmi OS X - Apps and Games 2 04-18-2014 11:56 PM
iphone5 deleted photos and videos BFG2013 Switcher Hangout 1 04-14-2014 12:56 PM
No longer able to import videos to iMovie with HDR-CX580V Stephanie_AZ Other Hardware and Peripherals 2 04-10-2014 08:03 PM

All times are GMT -4. The time now is 02:26 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?