Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Silent Videos (http://www.mac-forums.com/forums/apple-desktops/310654-silent-videos.html)

Chessie 04-19-2014 11:37 PM

Silent Videos
 
Running 21-in. iMac using OSX10.6.8 (Snow Leopard). Some in-text videos will have sound, some will not. YouTube videos are uniformly silent, with a speaker icon followed by an "X".

I suspect Flash may be the culprit but could be wrong. Anyway, I would appreciate any insight on this annoying problem and how to fix.

chscag 04-20-2014 01:54 AM

If you suspect Flash, what version do you have installed? And have you tried downloading the latest? The latest version of Flash is 13.0.0.201. Open System Preferences and click on the Flash icon which should be in your "Other" category. After clicking on the Flash icon, go to the Advanced tab. That will show you which version is installed.

You can get the latest version of Flash from the Adobe site.

Chessie 04-20-2014 09:38 AM

Indeed, 13.0.0.201 is the version installed. Sometime in the past, I have authorized Adobe to send down and install the latest version whenever they want to. I just wonder if I should uninstall every instance of Flash I can find and download/install a fresh one.

If my problem turns out not to be Flash, do you have any other suggestions? Thanks for your help!


All times are GMT -4. The time now is 07:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.