Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   iphoto new problem (http://www.mac-forums.com/forums/apple-desktops/309723-iphoto-new-problem.html)

amatze 03-22-2014 07:50 PM

iphoto new problem
 
Until this month (March) I was able to add text below the picture by using the "customize" bar in the print window. This bar has disappeared. It used to give a separate area that would allow you to add the text after clicking in it. What has happened and how do I do it now?

pigoo3 03-22-2014 08:45 PM

How about a little background info?? The thread title says, "iPhoto new problem". Since this is your first post on Mac-Forums…we're not aware of your "old problem"…to then now be tackling a "new problem".;)

What version of iPhoto were you using (old problem)…and what version are you now using (new problem)?

- Nick

amatze 03-23-2014 05:29 PM

Thank you, Nick.
My OS X 10.9.2 Mac computer had iphoto 9.5.1 already installed on it when I bought it on Feb. 21, 2013. An update to both was installed on March 5 2014. The listing still reads iphoto 9.5.1 after the update installation. The feature that has disappeared was my favorite feature of iphoto: the ability to type text under the photo. I used it every time I printed a photo. I place these photos in small albums and the names and places are right there. I need to know if I can get that feature back in the new update.

chas_m 03-25-2014 04:21 AM

Do you mean alter the title of the photo?

You can still do that: just click on the name (once) and type in a new name.

amatze 03-26-2014 05:29 PM

Thank you, chas_m,
I do not mean to alter the photo's title. This is the way it used to work: I would click on "print" and the first of two windows would pop up. The first window would have a little bar that said "customize". When I would click it, there would be options to place text below the picture, so it would move the picture up a bit and place a text place below it (in a blue outlined box like I am typing in now). I would type up to three lines of text, click outside the box, save the new picture to iphoto (now I have the original picture and the new one with text written on it), click print again and voila! everything prints, text and picture. Only now the bar that said "customize" is gone and in that bar it says "iphoto" but it won't do what "customize" used to do. I am hoping to find someone who has used the customize bar in print who knows how to get it back. Thanks, though.

chscag 03-26-2014 07:07 PM

@amatze

Apparently that option no longer exists in iPhoto 9.5.1 (latest update for Mavericks), as only the ability to change the title remains. I also looked for ways to expand the Event title to include comments, but you can only enter so many characters before it stops. Perhaps there's a third party application which can add functionality to iPhoto and restore the comments. If I find one, I'll post it to this thread.

amatze 03-27-2014 12:49 PM

Thank you, chscag.
Is there a person responsible for that option's deletion? I would like to write him/her and ask for its reinsertion. Maybe an address/phone number-- I wouldn't be a stalker.
I will be patient and hope to find your post in the future.
Actually, just knowing it no longer exists helps me become more patient.
Thanks again.

chscag 03-27-2014 02:31 PM

Hi again:

I did a bit more research and this is what I have come up with......

It appears that you can no longer add the comments when iPhoto is in the "Event" mode, however, the comments can be added from the "Slideshow" mode by clicking on the text box that appears. I just tried it and it works. However, I did not attempt to print since I'm about to go off somewhere.

I found out the above from this discussion thread in the Apple Support Forums.

Let me know if this works for you.

amatze 03-27-2014 09:24 PM

It does not work for me.
I added comments to the photo in the "Slideshow" mode in the text box that appeared, even though it was superimposed OVER the picture, not in a blank space below it which is what I want. It gave me three lines for adequate text. Then I tried to print it in two ways, but the text disappeared both ways. I could not make it print the text no matter what I tried.
Hope you try something else in this thread when you come back from somewhere, and thanks again.

chscag 03-27-2014 10:19 PM

OK, thanks for giving it a try. Like I said in my previous post, I didn't have a chance to see if it would print out OK. I'll keep looking.

amatze 03-28-2014 11:46 AM

Is there a way to undo an iphoto update? If there is, that would fix the problem, I would hope.

chscag 03-28-2014 12:53 PM

Undo the update? No. You would have to completely remove iPhoto and then hope to be able to download the correct version from Apple which does not contain the update. If you have Time Machine backups, then it would be possible to roll back iPhoto to a point in time before the update was applied.


All times are GMT -4. The time now is 04:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.