Results 1 to 3 of 3
  1. #1
    jgt
    Guest
    2nd monitor not displaying properly
    Iím running a dual 450. I just took it in for service to put in a larger boot drive Since I got it back my second monitor isnít working properly. Its now grey and fuzzy to the point of being essentially useless.

    Tried a different monitor, same result. I was running 10.2.8. The technician who did the work put 10.3.5 on it. When I called him with the problem, he told me to do a software update. Which I did, same result.

    The video card running the 2nd monitor is pretty ancient. Iím wondering if
    this upgrade to Panther is the culprit or if some damage was done while it was in the shop. I took a quick look on the ATI site to see if there was a driver upgrade but they didnít even seem to list the card.

    If I have to, I could go back to 10.2.8 but since I was hoping to upgrade to tiger Iím wondering what else I can do. Am I even on the right track here thinking its the OS upgrade thats at the root of the problem

    The video card in question is ATY, LT-C

    Thanks for any help

  2. #2

    Mr Bobbins's Avatar
    Member Since
    Jan 29, 2005
    Location
    Legoland
    Posts
    790
    I can't imagine it being the system update, it's more likely to be the card. Try going back to 10.2.8 and seeing if the problem is still their, also make sure that the card in plugged in firmly.

  3. #3
    jgt
    Guest
    Thanks for your reply. I'm going to try that. Just seemed a little too coincidental. I can't say that the technician's response was overly helpful.

    Quote Originally Posted by Mr Bobbins
    I can't imagine it being the system update, it's more likely to be the card. Try going back to 10.2.8 and seeing if the problem is still their, also make sure that the card in plugged in firmly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Entourage emails not displaying properly
    By Alexis in forum OS X - Apps and Games
    Replies: 4
    Last Post: 10-17-2011, 01:06 PM
  2. Safari not displaying properly
    By _George_ in forum OS X - Operating System
    Replies: 2
    Last Post: 11-26-2010, 11:47 AM
  3. dreamweaver - not displaying pages properly
    By bigeyedphish in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-23-2007, 06:55 PM
  4. Website not displaying properly on Mac
    By mickapoo in forum Web Design and Hosting
    Replies: 3
    Last Post: 04-14-2007, 07:49 AM
  5. File icons not displaying properly
    By mrgee in forum OS X - Operating System
    Replies: 7
    Last Post: 09-10-2005, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •