Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 09, 2012
    Location
    Minnesota
    Posts
    3
    Wireless Keyboard and Emulators
    I use an emulator via the internet for work. When I connect to this emulator, my keyboard will not work until going to system preferences - keyboard - and hitting the "reset defaults" button. At this point I can now use the keyboard with the emulator. I'm using a Mac desktop with the OS X ver 10.8.2 operating system. This issue started when I downloaded one of the latest updates in the last two weeks. Anyone know what setting or other issue could be causing this problem?

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,554
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 6S, iPod Nano 7th GeniPad 3
    Welcome to Mac-Forums

    Without knowing more about this emulator and how it is working, we can't begin to guess..
    --
    Regards
    ...Ashwin



    Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.

  3. #3


    Member Since
    Nov 09, 2012
    Location
    Minnesota
    Posts
    3
    Wow, I couldn't begin to tell you much about this particular emulator except to say that it is a very old system. Anyway, I did some more searching and found this answer regarding some type of gaming emulator and it seems to have worked so far.

    "Great.... so clearly we have a problem with something that is loading for your original user. Next thing to try is going to the System Preferences > Accounts and make a note of all the login items for your user. Then remove them all. Reboot and see if the emulator works. If so, then one of those items was the problem. It's just a matter of re-adding them one at a time to see what the culprit was.

    If removing those doesn't do the trick, then something is foul in your Library. We'll tackle that last if need be."

    I removed these items and rebooted, went to the emulator and the keyboard worked without the system preferences procedure. As info, the only item checked under login in items for my user was some kind of itunes item. Thanks

  4. #4


    Member Since
    Nov 09, 2012
    Location
    Minnesota
    Posts
    3
    No, I guess that didn't work. Right after posting the last reply, I went right to the emulator and the keyboard didn't work. What was funny was that I went to system preferences - user accounts and login items, nothing was checked. I then closed system preferences and the keyboard worked. What type of info would you need regarding the emulator and could you tell me where I could find the info you need?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 05-01-2015, 01:10 PM
  2. Mapping a custom keyboard layout to a wireless keyboard
    By Cakebread in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 09-20-2009, 08:57 PM
  3. Keyboard Doesn't work with emulators??
    By jmo88 in forum OS X - Apps and Games
    Replies: 8
    Last Post: 01-03-2008, 10:19 PM
  4. Replies: 1
    Last Post: 12-06-2006, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •