Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   iMac G5 20" ALS Trouble (http://www.mac-forums.com/forums/apple-desktops/287950-imac-g5-20-als-trouble.html)

robk64 10-28-2012 09:03 PM

iMac G5 20" ALS Trouble
 
3 Attachment(s)
I bought my wife an iMac G5 20" Ambient Light Sensor computer in 2005, and she barely used it. Probably because she primarily used her G4 Quicksilver (which is still alive and kickin'). Since then, we've gone through PowerBook G4s, MacBooks, and MacBook Pros... all still useful. The iMac ended up sitting idle for the better part of two years, until we finally put it back in the box and into storage. Fast forward a few moves and quite a few years later, and I finally got around to getting it out of storage and taking it out of the box. Pristine exterior. Thought I'd fire it up, and maybe update it to Leopard. Actually worked!. Then one day, while it sat idle, the fans kicked into overdrive, the screen went blank, and it stayed that way until I rebooted.
That's when the errors started.

I've replaced RAM, I've replace the hard drive, and I've run basic tests (reset PRAM and reset to system defaults). Lately, I've just about given up as online posts mention something about capacitors bulging or bursting. An Apple recall, back in the day...

Nothing bursting yet on the logic board, but some of the capacitor centers are showing signs of raising. Is it worth having someone replace the capacitors? Should I chance replacing the logic board? Can anyone decipher the error messages below?

I've tried combinations of RAM and HD, using a Leopard retail install disk, and it gets to within 5 minutes of being "installation complete" and it dies with one of the below messages. (The same disk has worked on this machine before, without incident).
Prior to installation, I've run disk utility to repair anything needing repairing and got the green message that all systems are a go. Not sure which trick to try next, or if I should just give up.
Anyone out there seen this before and had a solution?

robk64 10-29-2012 07:20 PM

300+ views and nobody's seen this before? Yikes!

chscag 10-29-2012 09:07 PM

That's an ancient machine and the likelihood of anyone owning one that could provide some help is slim. Also the 300+ views you mention are not just from our forum members. These forums get hits 24/7 from Google and other search engines.

My guess here is that the capacitors are suspect. If you have the knowledge, go ahead and replace them. They're available from stores like Radio Shack for a few bucks each. If there's a Fry's super store nearby, you can get entire capacitor kits fairly inexpensive.

robk64 10-30-2012 05:17 PM

I'm good at line replaceable units, but actual soldering is something I try to avoid. I've founds bags of caps for less than $30 that are 1:1 for this motherboard, but taking it to a Mac service shop (not an Apple store) in my area to do the work will run about $200, bench fee and labor. Yes, it's a dinosaur. But there are advantages to having a dinosaur around once in awhile. I just wanted to salvage the otherwise pristine machine. Guess I may pull the RAM and hard drive and sell it for parts on ebay. Thanks.

Would have been nice, though, for someone, anyone, to decode the error messages and solve the mystery.


All times are GMT -4. The time now is 02:17 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.