New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

input output error


Post Reply New Thread Subscribe

 
Thread Tools
John D. Lee

 
Member Since: Oct 02, 2012
Posts: 3
John D. Lee is on a distinguished road

John D. Lee is offline
Hello All,

Got a 500GB 2.5" HD trying to get my old Macbook to find it. Its a late 2009 model Macbook running 10.5.8 (thats what version disk utility is). Tried going to disk utility on CD boot: 1. language 2. disk utility 3. partition 1, GUID 4. then quit disk utility and continue....but no drive appears to select installation destination......please help and thanks in advance!

John
QUOTE Thanks
techiesteve

 
Member Since: Apr 24, 2009
Location: UK
Posts: 495
techiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of light
Mac Specs: MacBook Pro 15" 2.8 GHz, MacBook 2.16 GHz, iPhone 5

techiesteve is offline
Once you are in Disk Utility you should see the new hard drive in the top left corner, does it not show there? Was the 500GB hard drive new? What was the reason for fitting the 500GB drive, replacing a failed hard drive or an upgrade? Were you careful with the drive flex cable, avoiding pulling it against where it's held by 2 small screws? Knowing the answers to the above may help determine how to resolve your problem.

Steve Bell
UK
QUOTE Thanks
John D. Lee

 
Member Since: Oct 02, 2012
Posts: 3
John D. Lee is on a distinguished road

John D. Lee is offline
Yes, I can see the drive in disk utility in the left corner. The drive is a new one and the reason for was replacement as well as upgrade. Not sure about the last question. I basically can get to the area in disc utility to partition (format) the HD, I choose to partition 1, hit partition and it says partition failed: input/output error. Really becoming a pain. Any other tips would be great though! thanks techiesteve!
QUOTE Thanks
techiesteve

 
Member Since: Apr 24, 2009
Location: UK
Posts: 495
techiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of light
Mac Specs: MacBook Pro 15" 2.8 GHz, MacBook 2.16 GHz, iPhone 5

techiesteve is offline
John, had you tried Disk Utilities erase option? Normally thats all thats necessary with a new drive when you only want 1 partition. Will be interesting to see if you get the same error.

Steve Bell
UK
QUOTE Thanks
John D. Lee

 
Member Since: Oct 02, 2012
Posts: 3
John D. Lee is on a distinguished road

John D. Lee is offline
Yea, tried erase option too. still get input/output error. my grey install disc has 10.4.8 on it (tiger) and i dont think it is going to recognize the HD. i tried to upgrade to leopard (10.5) but it said I had to have at least (10.4) installed. thing is, i cant get anything installed. thanks for the help!
QUOTE Thanks
gsahli

 
Member Since: Dec 11, 2010
Posts: 1,153
gsahli is a jewel in the roughgsahli is a jewel in the roughgsahli is a jewel in the rough

gsahli is offline
Ya, you need the right install DVD. Review:
"What OS Disk Do I Need?" A Brief Overview
QUOTE Thanks
techiesteve

 
Member Since: Apr 24, 2009
Location: UK
Posts: 495
techiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of lighttechiesteve is a glorious beacon of light
Mac Specs: MacBook Pro 15" 2.8 GHz, MacBook 2.16 GHz, iPhone 5

techiesteve is offline
As gsahli says, you are using the wrong install DVD for your Mac. The Late 2009 white unibody MacBook shipped with Snow Leopard. You need either the original grey 10.6.1 or a 10.6.3 retail DVD.

Steve Bell
UK
QUOTE Thanks

Post Reply New Thread Subscribe


« How can I get the best performance out of my Mac Pro? | iMac 27" add SSD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How deconstruct this Panic StevL OS X - Operating System 1 04-24-2012 06:38 PM
Audio Input Registering, but No Output Signal!!! Greylands OS X - Operating System 0 02-21-2010 08:30 AM
Input to output sound Macbookpro 15" GABRIELpresents Apple Notebooks 4 02-16-2010 05:03 PM
Crash on boot - CIFSPlugin: LdapKerbDomainInit failed with error x0x0 OS X - Operating System 5 07-31-2007 09:00 PM
help me convert something, please. krrose27 Switcher Hangout 4 05-25-2007 03:10 AM

All times are GMT -4. The time now is 02:51 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?