Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 19, 2012
    No Sound Output Devices/MIDI
    Hello all, I'm new to posting on the forum, though I've been reading it for quite some time. This is the first legitimate problem I've ever had with any of my Apple products. One day when I booted up my computer there was absolutely zero sound when OSX booted up, though the computer did/does play the startup ding. I first noticed it when my volume control at the top of the screen was grayed out. I did some exploring and there are absolutely zero sound output devices available, and there are also no midi devices available. After searching this and other forums online, the troubleshooting I've done so far has led me to find out:

    There is no red light coming out of the audio out jack
    Headphones do not work
    Disc Utility Verify and Repair didn't change anything
    Resetting the PRAM and NVRAM with "P+R+Command+Option" didn't accomplish anything
    Did a hardware on startup check that didn't reveal any problems
    Time Machine is not setup, so I couldn't go back in time to when it worked

    Again, the startup ding does sound when the computer is turned on. Any idea what it could be? A lot of the threads I've found where people have similar problems end up being inconclusive. I'd appreciate all the help I can get with this.


  2. #2

    Sur3Mac's Avatar
    Member Since
    Aug 03, 2009
    The Netherlands
    Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ
    Welcome to Mac-Forums
    We could use a little more info on your model, and version of OSX.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'No output devices found' - no sound!
    By doopie in forum Apple Notebooks
    Replies: 37
    Last Post: 07-28-2015, 09:25 AM
  2. No Midi Devices Tab...PLEASE HELP!!!!
    By ASills in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 06-21-2011, 12:37 AM
  3. System Preferences...Sound Output Devices
    By Dogbreath in forum OS X - Operating System
    Replies: 4
    Last Post: 02-26-2011, 09:55 AM
  4. No audio output when using mic input (thru box disabled in midi settings)
    By xplodersuv in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 09-12-2010, 09:14 PM
  5. MIDI to Output
    By Alexandre 24 in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 06-21-2008, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts