New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac early 2008


Post Reply New Thread Subscribe

 
Thread Tools
rockyyyyy

 
Member Since: Jul 27, 2012
Posts: 2
rockyyyyy is on a distinguished road

rockyyyyy is offline
Hi Guys

so i have a problem with. iMac early 2008 (*core 2 duo 3.06 ghz 2gb ram). The computer was passed down to me so it doesn't have a hard drive nor the original disks. So i installed a new harddrive and have a bootable usb with lion on it. i know the usb works, cause i tried it on my macbook pro and a mac pro. But the issue is if i boot up the lion install it freezes on the apple logo with the spinning thing. i tried verbose mode and get a nstat lookup entry failed: 2
along other stuff that i going to take a picture later today. Also i've tested the ram already (removing it and booting it with one piece, switching slots) and that doesn't change anything

Thanks guys for your help
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 26,511
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Did you format the new HD for use with a Macintosh computer before attempting the Lion install (Mac OS extended-journaled)?

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
rockyyyyy

 
Member Since: Jul 27, 2012
Posts: 2
rockyyyyy is on a distinguished road

rockyyyyy is offline
Quote:
Originally Posted by pigoo3 View Post
Did you format the new HD for use with a Macintosh computer before attempting the Lion install (Mac OS extended-journaled)?

- Nick
Yea totally did i formatted it 4 times. i dont think the nstat error as to do with anything but what else can it be?
QUOTE Thanks

Post Reply New Thread Subscribe


« Spam Folder In Mac Mail Causing Me Headaches!! | SSD in MacPro 3.1 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac 24" early 2008: CD/DVD superdrive problem! Alcorel Apple Desktops 2 11-21-2011 05:22 PM
Early 2008 iMac RAM afa Apple Desktops 2 08-13-2011 07:18 PM
My iMac(early 2008) video display glitches, hard freezes, help! domajean Apple Desktops 6 07-03-2011 02:36 PM
wifi speed differences - Macbook Pro (Early 2008) vs Macbook Pro (Late 2008) jjaspirant Internet, Networking, and Wireless 1 08-19-2009 11:05 PM

All times are GMT -4. The time now is 12:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?