Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   iMac early 2008 (http://www.mac-forums.com/forums/apple-desktops/280492-imac-early-2008-a.html)

rockyyyyy 07-28-2012 01:27 PM

iMac early 2008
 
Hi Guys

so i have a problem with. iMac early 2008 (*core 2 duo 3.06 ghz 2gb ram). The computer was passed down to me so it doesn't have a hard drive nor the original disks. So i installed a new harddrive and have a bootable usb with lion on it. i know the usb works, cause i tried it on my macbook pro and a mac pro. But the issue is if i boot up the lion install it freezes on the apple logo with the spinning thing. i tried verbose mode and get a nstat lookup entry failed: 2
along other stuff that i going to take a picture later today. Also i've tested the ram already (removing it and booting it with one piece, switching slots) and that doesn't change anything

Thanks guys for your help

pigoo3 07-28-2012 05:12 PM

Did you format the new HD for use with a Macintosh computer before attempting the Lion install (Mac OS extended-journaled)?

- Nick

rockyyyyy 07-28-2012 05:51 PM

Quote:

Originally Posted by pigoo3 (Post 1430210)
Did you format the new HD for use with a Macintosh computer before attempting the Lion install (Mac OS extended-journaled)?

- Nick

Yea totally did i formatted it 4 times. i dont think the nstat error as to do with anything but what else can it be?


All times are GMT -4. The time now is 04:46 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.