Results 1 to 3 of 3
  1. #1

    Member Since
    Sep 14, 2011
    PSU keeps running after shut down on AGP G4
    I have a PPC G4 AGP graphics model, 450 mhz single processor with 2GB ram running OS9.2.2 on a 120 GB Western Digital HD & OSX 10.4.11 on a 30GB Maxtor HD. When I shut the computer down (doesn't matter whether it is running in OS9.2 or OSX) the fan in the power supply keeps running as does the larger inside case fan, and a little red light near where the ram chips are mounted stays lit, similarly to how it is lit when the machine is running. It appears to shut down normally, and there is no signal output on the screen, however the fans are still running.....? For now I have been unplugging the machine when it is not in use to prevent the fans from running constantly however I am wondering why this is happening and if it is ok to just continue to unplug it when not using it? As soon as I plug the power cable back into the computer, the fans start running but it does not boot up until I push the start button and it then boots up normally into either OS/HD. If I don't push the start button, it would just sit there with the fans running. Is this a signal of an upcoming problem with the PSU? Any easy fix other than replacing the PSU?

    So far I have tried: resetting the CUDA switch and the PRAM to no avail.

    This machine runs a SCSI desktop drum scanner in our photo studio and is not used too often. It is one of two machines we have just in case one fails however due to living in Brasil at this time, and the fact that these older parts are not easy to come by down here, I am hopeful to solve this issue ahead of a more disastrous result . Also, because it is not used frequently, it is not an option for me to keep the machine running at all times.

    Any help is greatly appreciated!

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    It could be the Power Supply but it also could be the Logic board. I was going to suggest the PRAM but you tried that already.

    There is also a Small PC Board on the front with the Power Switch. There is a Chip there. Seen that board cause issues like yours before.

  3. #3

    Member Since
    Sep 14, 2011
    I do recall that at one point we had trouble starting the machine by pushing the start button, as it seemed to be sticking. It did and still does require a very firm push on it to start up the machine. If I do not push hard on it, the green light comes on but the machine does not boot. I then have to hold in the start button until the light goes out and then push it again very firmly until I hear the chime. Do you think that this is the trouble as you mentioned seeing something similar to this issue before...?
    Thanks in advance for any help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to shut down Process running in background
    By Craig Ryder in forum OS X - Operating System
    Replies: 4
    Last Post: 07-12-2012, 09:01 PM
  2. Cant shut down Lion with mail still running
    By mockney in forum Apple Desktops
    Replies: 2
    Last Post: 04-11-2012, 08:39 AM
  3. Replies: 3
    Last Post: 06-07-2008, 03:15 PM
  4. Running 10.10.4 on 1999 AGP G4 Power PC can't download Flash Play
    By johnrgarland in forum OS X - Operating System
    Replies: 1
    Last Post: 08-31-2007, 09:48 PM
  5. Mac keeps running after I shut it down
    By jnphoto in forum Apple Notebooks
    Replies: 9
    Last Post: 06-20-2006, 01:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts