New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Insignia speakers on windows partition


Post Reply New Thread Subscribe

 
Thread Tools
Shane11

 
Member Since: Jun 20, 2012
Posts: 2
Shane11 is on a distinguished road

Shane11 is offline
For some reason my external Insignia NS-PCS20 speakers work fine on my mac side of bootcamp, but do not work at all on my windows vista side. There are no drivers needed for the speakers, and my audio drivers are up to date on my windows side. Does anyone know a solution to this problem? Thanks!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,128
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
When you open the hardware tree in Vista (Control Panel, System, Hardware) do the Insignia speakers show up at all? And be sure to go through all the sound level settings in Windows as there are several places where the sound can be set from. If the speakers work OK from OS X, they should likewise work from Windows Vista.
QUOTE Thanks
Shane11

 
Member Since: Jun 20, 2012
Posts: 2
Shane11 is on a distinguished road

Shane11 is offline
Unfortunately they do not show up in that list. Its almost as if they are not being recognized.
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac no power | Corrupted Hard Drive Partitioning? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Running Parallels or other Windows VM on a Non-OSX Partition kieran_k24 Running Windows (or anything else) on your Mac 12 07-13-2011 07:52 AM
Problem Installing Windows on a partition RageBiker Running Windows (or anything else) on your Mac 8 03-16-2010 11:46 AM
Today's the day to re-install WinXP on my Dell Desktop MYmacROX Running Windows (or anything else) on your Mac 8 02-24-2010 10:53 AM
Refit doesn't see my Windows installation richardcavell Running Windows (or anything else) on your Mac 12 06-06-2009 11:02 AM

All times are GMT -4. The time now is 01:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?