Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Drivers for Mac to support ASUS monitor? (http://www.mac-forums.com/forums/apple-desktops/276396-drivers-mac-support-asus-monitor.html)

inhonoredglory 06-06-2012 11:37 AM

ASUS monitor not working to Mac
 
Hey, all! I've got a new ASUS VS238H-P monitor for my Mac OSX 10.6 13" Macbook Pro. I hooked the HDMI to my Mac and the monitor turns on (blue light), has its "ASUS" screen flash, then it goes to a warning, "VGA No Signal." My Mac blues out appropriately and seems to act like it recognizes the monitor when I make display arrangement changes. Yet the ASUS remains blacked out, power light on standby orange. Oddly, even its "Menu" button doesn't bring up a menu.

What could be wrong? My Mac is about 1.5-2 years old. I though maybe it's a driver issue. What drivers would you suggest? Or it could be a cable thing, like my Mac doesn't like the non-proprietary cables I used. Here are the brands, btw: one 5-ft HDMI male-to-male cable by ProHT, and one Mini DisplayPort to HDMI adapter by PNY. Both cables brand-new.

Any and all help is appreciated!

chscag 06-06-2012 06:46 PM

The ASUS does not need drivers, nor are any available. If anything is wrong, it's possible that you're not using the right cables or adapters. Also double check the setup from your ASUS manual and System Preferences, Displays.

Read our Sticky Post in the "Other Hardware" forum regarding hooking up your Mac to an external monitor or TV.

inhonoredglory 06-06-2012 08:51 PM

Thanks for the help. I'm thinking my cables may be the problem, too. An older Windows and a server box were able to use the monitor using the non-HDMI cords. I think it's the non-proprietary HDMI conversion cable I had. Anyway, that's what I'm going to try to adjust next. Thanks for the reply!

Solution 11-29-2012 01:23 PM

Quote:

Originally Posted by inhonoredglory (Post 1411685)
Hey, all! I've got a new ASUS VS238H-P monitor for my Mac OSX 10.6 13" Macbook Pro. I hooked the HDMI to my Mac and the monitor turns on (blue light), has its "ASUS" screen flash, then it goes to a warning, "VGA No Signal." My Mac blues out appropriately and seems to act like it recognizes the monitor when I make display arrangement changes. Yet the ASUS remains blacked out, power light on standby orange. Oddly, even its "Menu" button doesn't bring up a menu.

What could be wrong? My Mac is about 1.5-2 years old. I though maybe it's a driver issue. What drivers would you suggest? Or it could be a cable thing, like my Mac doesn't like the non-proprietary cables I used. Here are the brands, btw: one 5-ft HDMI male-to-male cable by ProHT, and one Mini DisplayPort to HDMI adapter by PNY. Both cables brand-new.

Any and all help is appreciated!

I had the exact same problem. I connected a DVI cable first then used the ASUS menu to manually change it to HDMI. I then switched to my HDMI cable and it worked. I am sure you could also start with a VGA cable as well...

peares 01-05-2014 02:59 PM

Drivers for asus monitor
 
The asus instructions for set up are hopelessly inadequate. If you can't get out of the "no vga signal" what you need to do (and this was shown to me yesterday by my neighbor joe) is to keep pushing the second from the bottom button (button 6 in the instructions) on the front of the display.

This will eventually change from "no vga signal" to "no dvi signal" to "no hdmi signal" then the monitor should come to life when it finally reaches the "display port' signal.

That's it. Good luck.


All times are GMT -4. The time now is 12:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.