New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Web page not loading


Post Reply New Thread Subscribe

 
Thread Tools
inverc

 
Member Since: Jun 04, 2012
Posts: 2
inverc is on a distinguished road

inverc is offline
I'm a web designer so I'm at my clients site a lot on my Imac it does not load but all other system is works fine, i have cleared cashe, history as well as tried it on different browsers all the same issue, any ideas would be great thank you.
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,620
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Do you get an error? without knowing what you get, it'll be impossible to PD.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
inverc

 
Member Since: Jun 04, 2012
Posts: 2
inverc is on a distinguished road

inverc is offline
Do not get any real errors, closed would be page can't be displayed error.

I,m using parallel on my server and when i go to the domain in question i get to root of the parallel, but this only happen on this one Imac the all other computers and other people going to the domain it works fine.

thanks for commenting
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac hard disk drive won't take disks | Mac G5 power PC problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Firefox, create a web page mj519078 Web Design and Hosting 2 04-22-2012 11:18 AM
Web Page Fonts Are Differant Sizes NYC OS X - Operating System 0 04-16-2012 11:53 PM

All times are GMT -4. The time now is 10:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?