Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Aluminum iMac A1224 Blue Screen issue (http://www.mac-forums.com/forums/apple-desktops/274856-aluminum-imac-a1224-blue-screen-issue.html)

jnewman67 05-14-2012 09:58 PM

Aluminum iMac A1224 Blue Screen issue
 
Have an iMac that won't boot fully (visually anyway). Was working fine, then the issue started. Pulled the drive to recover some live files - drive was fine. When booting from the harddrive, the apple logo appears on the grey background, the spoked wheel spins, then the screen switches to a blue background, the mouse appears, then 20 minutes later, it goes to sleep. Pressing any key wakes it back up.

The problem is that after the blue background and mouse appear, i get no login screen, no desktop icons, no menu bar, no anything. The mouse moves and the system doesn't appear to be frozen.

Booting from a 10.5 or 10.6 install CD gets me EXACTLY the same thing.

Just for fun, I booted up from a Fedora 8 LiveCD, and I get the full deal - menus, internet, file system - fully functional, like nothing was wrong.

I booted into basic Single User mode, and ran FSCK - no problems, disc was clean. When I pushed it to run /etc/rc, it got to the point where it showed the network had been initialized, then hung. poking through the system logs, I can see that I have a login manager that starts up, then it has an ASIC LOG that starts after that point, it ENDS, then by the timestamps, 20 minutes later it goes to sleep.

Would really like to get this back to a usable state, but my poking around hasn't found anything that really behaves like this. I did try zapping the PRAM (4 chimes). I did try unplugging and holding the power button down to drain the motherboard.

Anyone have any thoughts?

Thanks in advance.

jnewman67 05-24-2012 07:09 PM

Anyone (bump)?

rabbitjetta 05-24-2012 08:20 PM

try a PRAM reset holding command+option+p+r at start up until you hear the chime 3 times

jnewman67 05-25-2012 07:14 AM

Thanks, but I already tried that (initial post). Does work for a lot of stuff though :)


All times are GMT -4. The time now is 12:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.