New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

AHT begins to load, ejects disc, crashes.


Post Reply New Thread Subscribe

 
Thread Tools
paintballmjm

 
Member Since: Apr 22, 2012
Posts: 1
paintballmjm is on a distinguished road

paintballmjm is offline
Hello-

I'm having some issues with running AHT on my Early 2008 Mac Pro so I can diagnose some USB port issues. It is running Lion 10.7.3, so I had to copy the .diagnostics folder from the original Install disc that shipped with the computer, to the hard drive using sudo cp -R. After holding "D" at startup, AHT begins to load with the little computer icon and loading bar, then it ejects the disc and displays a blue screen for only a split second that says:


"'apple_hardware_test.acm' exited with 0xffffffff
Status: 0xFFFFFFFF
efiboot loaded from device: Acpi (PNP0A03.0)/Pci(1F12)/SATA(2.0/HD(Part3.Sig24A996E9 [area cut off because I had to record the screen on my phone]
boot file path: \com.apple.recovery.boot\boot.efi"

And then proceeds to boot into Lion Recovery.

Any ideas?

Thanks!

Michael
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,780
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
G'day and welcome to the forums.

Michael, did you try and run Apple Hardware Test from your original install discs that came with the Mac Pro without copying anything?


Intel-based Macs: Using Apple Hardware Test

My Mac Pro 2.1 Quad boots from the original Tiger discs still. Our Mac Pros did not ship with Lion so running AHT over the 'net does not apply.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks

Post Reply New Thread Subscribe


« External HD periodically closing | Simple (silly?) question about Application dock icon »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Notebook protective casings/bags/sleeves thread Domskidan Apple Notebooks 586 12-03-2010 09:18 PM
The Official Mac AntiVirus and Firewall FAQ schweb Switcher Hangout 393 07-23-2010 11:09 AM
Install XP from an Upgrade Disc ccox85 Running Windows (or anything else) on your Mac 7 09-29-2008 08:35 PM

All times are GMT -4. The time now is 07:01 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?