Results 1 to 7 of 7
  1. #1

    Member Since
    Nov 21, 2010
    Can't copy video files to new USB 3TB HD
    PROBLEM: I cannot move ~15GB video files to my new Seagate Go-Flex 3.0TB USB drive from within iMovie 11 interface. I also cannot copy 8 files totaling 100.97GB from my internal SSD drive to the new USB drive (same path as from within iMovie).


    I have a lot of storage devices attached to my Mac Pro desktop:
    Firewire 800:
    DROBO 1, 2 and 3, each 5.42TB capacity, all ~90% full.
    Western Digital 1, 2, 3 and 4, each 1.97TB capacity, all ~95% full.

    USB 2.0:
    Seagate Go-Flex 1.5TB, used exclusively for Time Machine, ~50% full.

    Internal boot drive is a 500GB Apple SSD drive.

    I am in the middle of basketball season, and let myself run out of space with 2 games to be done on Friday night of this past week.

    So, a big electronics store had a Seagate Go-Flex 3TB USB 3.0 (backwards compatible to USB 2.0) drive on sale, I bought it.

    Hooked it up. The new drive comes formatted as <whatever> for Windows.

    So, I go into Disk Utility and reformat the drive to "Mac OS Extended (Journaled)", which is what my other (Time Machine) Seagate Go-Flex 1.5TB USB drive is formatted.

    This resulted in a strange state for the drive -- still with Windows Master Boot Record, even though it showed as Mac OS Extended Journaled. Read up on it, saw that Snow Leopard will not always correctly format USB drives.

    Detached the 3TB Seagate from my Mac, attached to my PC, downloaded MacDrive on my PC, formatted the 3TB USB drive. Re-attached Seagate 3TB drive to my Mac, looked at info, it finally shows Apple Partition Table and looks formatted same as my Seagate 1.5TB drive.

    In iMovie, I move my Project (53MB) from the internal 500GB SSD drive to the 3TB Seagate. 53MB transfers fine.

    Again in iMovie, I attempt to move the Event video files (8 files ranging from 9.7GB to 16.7GB in size) to the new Seagate 3TB drive.

    I've tried this three or four times now. Each time, iMovie simply freezes at some point in the transfer. The "Time Remaining" stops increasing or decreasing (it normally starts at 1 minute, increases to 40-some minutes, then slowly decreases to zero as it moves the files).

    This last time, after I know the Seagate 3TB is formatted correctly, iMovie froze after increasing to only 7 minutes. iMovie had only transferred 192MB of the first video file before it froze.

    What on earth is wrong? I have not had any problems remotely like this with all my Firewire drives. NOTE in this case, Firewire is not involved, as the transfer is from internal SSD to external USB.

    iMovie does not show as "not responding" in Activity Monitor, but the only thing I can do is Force Quit the application. I have left it sitting for up to 30 minutes with no change in time remaining. It is definitely frozen.

    I have a MacPro Desktop, dual hex-core processors, 16GB RAM (12GB free while iMovie is freezing), 500GB internal SSD drive with 291GB free. With iMovie frozen, I have:
    5% CPU usage (remember, that's 5% with 12 available cores, so 5% of an available 1,200%!), 545 threads, 55 processes.
    11.76GB Free
    1.26GB Wired
    2.42GB Active
    536.7MB inactive
    4.21GB used.
    VM Size: 132.6GB
    Page ins: 482.3MB
    Page outs: 0
    Swap used: 0
    Disk activity:
    Data read/sec: varies from 0 to 256K.
    Data written/sec: ZERO! occasionally spiked to 2 or 12K. This is what indicates iMovie is frozen.

    Fortunately, iMovie does not delete files until after transfer is complete. So, so far, I have not lost any data.

    But since I must move files within iMovie to keep the links between Project and Events, what am I supposed to do?

    NOTE: Out of curiosity, I tried copying these same files just using native Mac drag-and-drop copying. The file transfer copied the first file, then froze after copying a total of 17.34GB. The "Copy" display is frozen at 17.34GB of 100.97 GB - About 42 minutes" remaining. The "Copy" is completely frozen, I cannot stop the copying.

    The only idea I have at this point is to give up, attach the 3TB USB drive to my PC, and buy another Firewire device for my Macintosh.

    I just cannot believe I cannot at all transfer files to this new USB hard drive.

    Any help?


  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Lots of info to wade through......

    The 3 TB drive should be formatted to Mac OS Extended Journaled, GUID partition scheme. If it was somehow formatted using the Apple Partition Map it won't work. How was it formatted?

  3. #3

    Member Since
    Nov 21, 2010
    Don't buy this drive to use with a Mac...

    In the interest of testing just USB connectivity:

    I have an existing 1.5GB Seagate Go-Flex Desk drive that I have been using as my Time Machine for some time. No problems, it just works.

    This new 3.0TB Seagate Go-Flex Desk drive that is USB 3.0 and backwards compatible to USB 2.0, it just doesn't work. Here's the final straw for me.

    I partitioned BOTH my new 3.0TB and old 1.5TB Seagate drives.

    I meticulously followed EXACTLY the same process for both. Both with GUID, both partitioned with all previous partitions deleted.

    I set the old 1.5TB drive to be my Time Machine destination.

    I attempted to copy a single 16.65 GB video file to the new 3.0TB drive while the Time Machine was running.

    So, essentially, at the same time, I have disk copies running to both drives.

    The Time Machine copy is still chugging away, over 56GB of data transferred to the old 1.5TB Seagate.

    The disk copy to the new 3.0TB Seagate froze after 2 minutes and 2.11GB copied. Frozen. Unresponsive. Can't stop it. Once Time Machine finishes, I will reboot to kill the copy.

    I have read multiple posts from Mac users complaining about Seagate drives, so I am now done with this Seagate and have already ordered a replacement Western Digital.

    Many thanks to everyone for all the ideas, but my strong recommendation to anyone is: Don't buy Seagate USB 3.0/backwards-compatible USB 2.0 drives to use with your Macintosh on a USB 2.0 port.

  4. #4

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    Well with only three hard drive manufacturers in the word, Hitachi, WD and Seagate there sure ain't many options. As chscag mentions make sure formatted Mac OS Extended (Journalled). USB has never worked that well with Macs. Maybe a Firewire drive will be the go.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  5. #5

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Quote Originally Posted by LinuxElf View Post
    This resulted in a strange state for the drive -- still with Windows Master Boot Record, even though it showed as Mac OS Extended Journaled. Read up on it, saw that Snow Leopard will not always correctly format USB drives.
    That's your problem right there. Until that says Mac OS Extended (journaled is unnecessary unless you intend the drive to be bootable) and GUID, it's not going to work right. Apple Partition Table isn't going to cut it (nice try, MacDrive, but no cigar).

    All I can suggest is that you reformat, this time doing a single-pass wipe with 0's. That should get you where you need to be.

  6. #6

    Member Since
    Apr 28, 2012
    Angry Go Flex 3TB still freezing up
    My Go Flex 3TB is Mac OS Extended (Journaled) with GUID partition - and it is STILL freezing up.
    I've have now reformatted the drive TWICE...still freezing up.
    What else can I do?

    Thank you!

  7. #7

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Freezing up while doing what? Specs on your Mac and which version of OS X you're using would also be helpful?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. copy files USB Superdrive
    By nickstan1 in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 01-05-2015, 09:31 PM
  2. I need to copy files to 250 USB drives. Good software for that?
    By lrose07 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 08-05-2014, 03:23 PM
  3. Errors when attempting to copy Lg files on USB drive
    By Stevocarp in forum Apple Desktops
    Replies: 3
    Last Post: 05-21-2014, 06:52 PM
  4. Vanished without a trace - WD 3TB USB 3.0
    By Jett79 in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 01-06-2012, 10:00 PM
  5. copy & copy replace, lost files :(
    By newbie1974 in forum OS X - Operating System
    Replies: 6
    Last Post: 11-21-2010, 08:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts