New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Requesting Help for a Pixel Problem


Post Reply New Thread Subscribe

 
Thread Tools
nperry04

 
Member Since: Jan 25, 2012
Posts: 1
nperry04 is on a distinguished road

nperry04 is offline
Hello! This is my first time posting, and I am unsure if I am even in the right area. Anyways, I have a pixel problem that started a few months ago. Videos (such as those on youtube) and some other moving picture have pixels on them. Only video on the internet are affected. They are small but there are many of them. The color of them changes depending on the image. The pixels move if you move the screen. Any help resolving the problem is greatly appreciated. Thanks in advanced!

I have included a blown up snap shot of an area that is affected.
Attached Images
File Type: png Screen shot 2012-01-25 at 8.45.59 PM.png (7.4 KB, 8 views)
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,121
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Which Mac do you have? Year, model? What version of OS X is it running? Before we can help you, help us with the above information. Thanks.
QUOTE Thanks

Post Reply New Thread Subscribe


« iMAC compatability | Time to move on from the Mac Pro »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with copy and paste that does not paste the more recent copy? pcortez Switcher Hangout 22 08-01-2012 01:28 PM
What are the differences between a logic board problem and an nvidia chip problem? iggibar Apple Notebooks 4 12-31-2010 05:19 PM
could this be an OS problem? Anyuta OS X - Operating System 0 11-22-2010 04:50 PM
Strange iweb problem Anyuta Web Design and Hosting 0 09-27-2010 12:46 PM
2009 MBP - Possible Trackpad Problem tricky10 Apple Notebooks 6 09-09-2010 07:01 AM

All times are GMT -4. The time now is 10:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?