Results 1 to 3 of 3
  1. #1


    Member Since
    Jan 27, 2005
    Location
    Maidenhead, UK
    Posts
    423
    Specs:
    20" intel iMac, 15" MBP, 3 X 13.3" MB (family etc), G4 tower, 12" G4 PowerBook, iBook G4, 20" iMacG5
    Powermac G4 problem
    Hi Guys.
    I've got a dual 1.25GHz MDD G4 powermac that i am having a few issues.
    Recently, i was doing a Personal Backup on my main hard drive, but it quit half way through, and left me with 10GB off the hard drive.
    Now, it must have corrupted the OS, as when i go to boot, it just sits on the grey screen, with the wheel turning continuously!
    I have managed to boot from other discs, but I desperately need to boot from my main HD, as it is important for some data.
    I cannot find where this data that it has created would be, as it is upsetting the system. My guess is that it is a hidden file!
    Any help welcome,
    Thanks

  2. #2


    Member Since
    Jan 27, 2005
    Location
    Maidenhead, UK
    Posts
    423
    Specs:
    20" intel iMac, 15" MBP, 3 X 13.3" MB (family etc), G4 tower, 12" G4 PowerBook, iBook G4, 20" iMacG5
    another problem now!
    Everytime we reboot this machine it is losing 800mb a pop on the HD.
    Whats going on?!
    Alex

  3. #3

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,320
    Specs:
    3.4 Ghz i7 27 in iMac (2012), 3.4 Ghz i7 MacBook Pro (2015), iPad Pro (2014), iPhone 6+
    Probably need to do a clean instal of the OS.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Powermac G5 10.4.11
    By g5Man859 in forum OS X - Operating System
    Replies: 4
    Last Post: 06-13-2011, 09:51 AM
  2. Powermac G5 Problem
    By kennedyp in forum Switcher Hangout
    Replies: 12
    Last Post: 03-17-2011, 09:29 PM
  3. problem with my ebay powermac
    By soaringuitarist in forum OS X - Operating System
    Replies: 1
    Last Post: 01-26-2009, 11:06 PM
  4. Problem with PowerMac G4
    By ipmedia in forum Apple Desktops
    Replies: 0
    Last Post: 02-09-2004, 08:28 AM
  5. Powermac G3 350mhz HD problem
    By yaow in forum Apple Desktops
    Replies: 2
    Last Post: 01-04-2004, 03:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •