Results 1 to 5 of 5
  1. #1


    Member Since
    Mar 11, 2011
    Posts
    13
    Question Mac Pro - Problem with User Account
    I'm hoping someone can help me out here. The problem I'm having is with one of my Standard account only. Whenever I try to login the desktop doesn't fully load and if I click on anything it freezes up and will only allow me to shut down holding the power button.

    I tried using the Disc Utility Verify Disc which showed everything was ok. I also ran the Repair Disc Permissions which reported it fixed multiple permissions and one warning that could not be repaired. I searched about the warning online and it appears it should not be a concern.

    I was able to login to the problem account doing a Safe Boot but now I'm no longer able to login using Safe Boot?


    Has any of you ran into this problem or know how to fix it?

  2. #2

    EvenStranger's Avatar
    Member Since
    Dec 09, 2010
    Location
    Virginia
    Posts
    844
    Specs:
    Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd
    Odds are it's a corrupt preference, since it's tied to a single account and repeatable. In the past, I have renamed the user's Library file to Library.old, forcing the OS to create a new Library file for the user. If the user's account then logs in normally, I would slowly add only the most necessary preferences back from the Library.old back into the Library. These could be mail preferences and attachments, bookmarks, etc.

  3. #3


    Member Since
    Mar 11, 2011
    Posts
    13
    Quote Originally Posted by EvenStranger View Post
    Odds are it's a corrupt preference, since it's tied to a single account and repeatable. In the past, I have renamed the user's Library file to Library.old, forcing the OS to create a new Library file for the user. If the user's account then logs in normally, I would slowly add only the most necessary preferences back from the Library.old back into the Library. These could be mail preferences and attachments, bookmarks, etc.
    Just noticed I was typing the wrong command to go into Safe Mode so I am able to load the standard account.

    I don't use the Mac Mail program so that can be ruled out. How or where do I go to rename the corrupt user account?

    Thanks for your help!!

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,033
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    To rename the user library file, navigate to:

    MacIntosh HD/Users/your user name/Library/

    And rename the library folder to Library.old

    After that, follow the directions as given in the post by member EvenStranger.

  5. #5


    Member Since
    Mar 11, 2011
    Posts
    13
    I tried but the user accounts won't allow me to change the users name. Is there something I'm not doing right or am I missing having to do something?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sharing Only User Account Missing in Account Preferences Pane
    By Raizen.Z09 in forum OS X - Operating System
    Replies: 0
    Last Post: 07-15-2011, 12:57 AM
  2. Removing Old User Account Problem
    By Chris H. in forum OS X - Operating System
    Replies: 7
    Last Post: 08-13-2010, 01:19 AM
  3. User account problem
    By cmcb in forum OS X - Operating System
    Replies: 3
    Last Post: 08-08-2010, 01:06 PM
  4. Help! User Account Problem!
    By grissom72 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-02-2008, 09:47 PM
  5. User account application problem
    By djmitch in forum OS X - Operating System
    Replies: 6
    Last Post: 03-20-2006, 01:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •