Results 1 to 5 of 5
  1. #1

    Member Since
    Jun 24, 2011
    Power MAC G4 not booting
    New to the MAC world.
    Acquired a used Power Mac G4 so I could get familiar with Macs. The seller said he tried to put a Linux O/S on both Hard Drives but gave up. “Everything Else worked” (I knew the guy so I don’t think he would intentionally do me wrong) Here’s the Specs and the story…
    Power mac G4 1.42GHZ-DP, 2gb of ram, 2-180gb hard drives, HD/DVD-R/CDRW/DVD CDRW, R9000PRO (video card) and no OS, keyboard and mouse.
    Using a windows keyboard and trackball mouse; I decided to I load a “tiger” OS X disk and booted up the G4. The Chime sounded nice, then the “folder” looking thing came up, then the Grey screen with a dark grey apple logo comes up. In about 30-45 seconds I get a mess on the screen: Black screen with white writing. Something about kernel error and “panic: we are hanging here”
    At first I thought it was a Software issue but my friend formatted the hard drives and tried the Disk and said the tiger disk tried to boot correctly on his Mac Book. I reseated the memory and the video card. Still not loading the disk
    Any suggestions or do you need other info? Thanks and I’m sorry this is such a long post.

  2. #2

    MacDude121's Avatar
    Member Since
    Sep 22, 2010
    Black MacBook 2.2GHz C2D, 4GB Ram - iMac G4 700MHz, 512MB Ram
    A kernel panic is not a good sign. It could be your memory or logic board. Insert your OS X CD and run the apple hardware test. Post here what comes up.

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    G'day and welcome to the forums.

    If all is fair and above board ask for your money back to see if he would do you wrong. As a suggestion what memory is in the MDD? G4's and Macs generally are very fussy about Mac compatible memory which is low density, and will not run on the cheaper high density modules most PC's use and most PC shops sell.

    Here is the type of memory you need so check the specs and many kernel panics are memory related:-

    Next suggestion is change the 3.6v lithium PRAM battery and try a reset of the PRAM.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4

    Mac SK's Avatar
    Member Since
    Oct 20, 2006
    Sounds like the firmwares messed up. Unplug the second drive. Insert the disc and restart, Boot from the OS disc, hold down the C key at the chime. See if the installer window opens. This has to be a retail OS disc not one for a laptop. All so check the jumper on the hard drive that its on master. When you put Linux on theses machines it can mess stuff up and you need to nuke the drive to reinstall a Mac OS.

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Where did the OSX Tiger DVD come from? If it is a Gray DVD that came with an Intel Mac (Which the Macbook is), it will NOT boot on a Power PC Mac or any Mac model other than the Macbook with the same specs.

    Let us know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Power Mac G5 HD Booting Problems
    By Severian in forum Apple Desktops
    Replies: 2
    Last Post: 10-26-2012, 04:35 PM
  2. Mac Mini not booting after power outage
    By windfuryevo in forum Apple Desktops
    Replies: 2
    Last Post: 07-01-2012, 10:16 PM
  3. G5 Tower not properly booting after power outage
    By Joe Redifer in forum Apple Desktops
    Replies: 6
    Last Post: 07-03-2010, 04:04 PM
  4. Replies: 4
    Last Post: 05-03-2009, 09:09 PM
  5. G4 Power Mac: Booting into Single User?
    By mbgaski in forum Apple Desktops
    Replies: 1
    Last Post: 05-11-2007, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts