New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Weird issue with iMac startup


Post Reply New Thread Subscribe

 
Thread Tools
eliehass

 
eliehass's Avatar
 
Member Since: Jul 03, 2007
Posts: 850
eliehass has a spectacular aura about
Mac Specs: iMac Core i5(3.6 GHz) 8 GB RAM, MBP C2Duo(2.4 GHz) 4 GB RAM, MB C2Duo(2.4 GHz) 2 GB RAM

eliehass is offline
I have a mid 2010 core i5 iMac. It's been running great since January. This past week, a weird thing started happening. Every time I start up the computer, it takes much longer then usual, and there is a progress bar that appears under the apple logo. Does anyone know what this means?

Edit: Not sure if this is in the wrong section. If it is, can a mod move it please? Thanks!

shameless plug for my blog
QUOTE Thanks
eliehass

 
eliehass's Avatar
 
Member Since: Jul 03, 2007
Posts: 850
eliehass has a spectacular aura about
Mac Specs: iMac Core i5(3.6 GHz) 8 GB RAM, MBP C2Duo(2.4 GHz) 4 GB RAM, MB C2Duo(2.4 GHz) 2 GB RAM

eliehass is offline
It looks like the problem resolved itself. There was no loading bar on my most recent startup.

shameless plug for my blog
QUOTE Thanks

Post Reply New Thread Subscribe


« Power went out-how do I recover files?? | Video Card Mac Pro A1186 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Imac G5 Isight Issue ( 2.1 GHz, 20 inch) pmcalinden Apple Desktops 1 04-28-2011 08:44 PM
Issue with iMac bound to AD failing to maintain domain link muddyfox OS X - Operating System 5 04-03-2011 09:02 PM
Need to know how much RAM your Mac can hold? iLaugh Other Hardware and Peripherals 6 12-13-2009 02:49 PM
iMac G4 startup issue blackscooby Apple Desktops 7 12-26-2004 06:09 AM
iMac startup problems aussiemac Apple Desktops 7 10-17-2004 09:20 PM

All times are GMT -4. The time now is 12:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?