Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Boot slow on upgraded Mac mini mid 2010 - RAM+SSD (http://www.mac-forums.com/forums/apple-desktops/237547-boot-slow-upgraded-mac-mini-mid-2010-ram-ssd.html)

dvirdc 05-06-2011 08:59 AM

Boot slow on upgraded Mac mini mid 2010 - RAM+SSD
 
Hey guys,

I've recently upgraded my Mac mini's mid 2010 (aluminium) HDD to SSD and the 2GB RAM it comes with to 4GB (brand new OWC's modules).

At first I upgraded only HDD to SSD and everything went smooth, OS X 10.6 booted great and fast.
Just after I upgraded to 4GB, the machine got stuck on the boot process (~20 sec of grey screen, then 10 sec with the Apple logo and 2sec with the Apple logo and the loading circle thing moving and then stuck with signs of bad loaded pixels randomly on the screen- screen resolution was 1920*1080 on boot and went 1280*720 when logon screen was loaded). This all happend again and again whenever I was shutting it off (completely shutdown) and turn in back on. Restarting the machine on the other hand went fine and it restarted. Booted slowly but did not get stuck.

so I checked the new 4GB (2*2GB) using memtest for mac. it ran for couple of hours and said the memory passed all the tests twice and it's good!

So I tried to replace the new modules with the old ones (back to 2GB) but the machine didnt let me (bips right on turn-on).

After deleting the other resolutions from settings and repairing the ssd's pemissions the machine stopped stucking on boot-up whenever i shut if off and back on everytime.

so for now im trying to figure out why does it still boots up as a slug?
anyone please?

My mac -
Mini mid 2010
Intel SSD Series 320 120GB
4GB RAM (2*2GB OWC)
Screen is SONY BRAVIA 37" (1280*720)

cheers

cwa107 05-06-2011 09:16 AM

Have you tried doing a PRAM reset since the upgrade?

Start with the machine turned off. Turn it on and immediately press and hold Command + Option + P + R. Continue holding until you've heard the chime twice, then release.

I've found that whenever I make a hardware change, a PRAM reset usually makes things run smoother overall.

dvirdc 05-07-2011 07:33 AM

hey mate!
SOLVED
I can't believe it was just that but it worked just like you said.

cheers!


All times are GMT -4. The time now is 10:28 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.