Results 1 to 5 of 5

Thread: iMac27 Dilema

  1. #1

    Member Since
    Apr 20, 2011
    West Midlands, UK
    iMac27 Dilema
    Hi guys, just registered today, although I've predominantly been a reader (lurker/guest) here for a while..

    Anyway, I have an issue I just cannot get my head around..

    My company sold a customer an iMac27, Core i7. The customer said it was the wrong specification and returned it.
    So, the company put it up for sale, brand new, but opened.
    Being a Mac owner I couldn't resist and bought it at a greatly reduced price and no sales tax. Win + win!

    I opened the box and set it up, it comes with the wireless keyboard and Magic Mouse, so I installed batteries into the keyboard and mouse and also dug through the documentation.

    My only concern was that the customer had perhaps put a password on this iMac.
    Well I powered it on and the folder icon appeared in the centre of the screen, so the customer erased the OS!

    I dug through the iMac packaging that contains the keyboard and mouse, there is documentation but no installation disk
    Well, my G5 skills kicked in and I then inserted my OSX Snow Leopard (Retail version) Disk
    I tried to make it boot from the CD but it wouldn't. I then connected a wired Mighty Mouse and wired keyboard and tried again

    The Apple logo came up but it doesn't boot off the installation disk. Plus, as the x86 iMac has no EFI access, I cannot eject my [beloved] OSX 10.6 install disk.

    No I don't want to have to send this back to Apple's Repair Centre to get this resolved, so I am hoping someone can advise me what I need to do to get OSX to install or eject the disk now nestled within the iMac!


  2. #2

    Member Since
    Mar 13, 2011
    Just contact Apple @ they're website and request the install disk for your particular iMac.
    Should be no problem.

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Keller, Texas
    I don't know why the retail Snow Leopard disk did not work. It should have.

    Anyway, try the eject procedure that's shown in the following video to see if you can remove the DVD. LINK

    Once you get the disk out, contact Apple and ask if you can order an original set of disks for the machine. You'll need to supply them with the model number.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    With the Wired mouse plugged in, Press the power button and hold down the left button and keep it down. The DVD should eject.

  5. #5

    Member Since
    Apr 20, 2011
    West Midlands, UK
    Thanks guys, I'll give that a go and contact Apple UK and ask them for an install disk :¬)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac27 Dropping Ethernet Connection
    By Iatros55 in forum Apple Desktops
    Replies: 3
    Last Post: 02-12-2015, 05:01 PM
  2. Upgrading My iMac27 (11,3)
    By Iatros55 in forum Apple Desktops
    Replies: 0
    Last Post: 01-23-2015, 11:55 AM
  3. connecting ipod to imac27
    By elltello in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 05-13-2014, 01:54 PM
  4. iMac27 - overnight fan noise much louder
    By tomreteng in forum Apple Desktops
    Replies: 3
    Last Post: 01-13-2013, 03:27 PM
  5. ps3 to imac27" HELP ME!
    By dixieblue in forum Apple Desktops
    Replies: 6
    Last Post: 02-12-2010, 09:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts