New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac Newbie - Problem with startup


Post Reply New Thread Subscribe

 
Thread Tools
DBarnwell

 
Member Since: Mar 16, 2011
Location: Bel Alton MD
Posts: 11
DBarnwell is on a distinguished road
Mac Specs: MB PRO, IMac G5 1 17" 1 20", IMac 24" Intel 2.3

DBarnwell is offline
I am a newbie on Mac's. I work on Windows Based PC all the time.
I am looking a my daughter iMac a Model A1200 built in 2006.
The problem it is having is when you push the power on button you get white light in the lower right hand corner the Apple logo come up and the pin wheel just turns. Then after awhile they both will go away and nothing but a gray screen.

My daughter said she changed the HD because of the same problem.

Can someone give me some troubleshooting steps to take?

Should I try to boot from the gray os disk that came with the iMac?

Any help will be appreciate.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,497
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
First try booting from the gray DVD that came with her iMac. Run Disk Utility from the DVD and verify the hard drive. Repair errors if any.

I suspect that it could be the hard drive again that's acting up. If she just changed it out recently it could still be under warranty.
QUOTE Thanks
DBarnwell

 
Member Since: Mar 16, 2011
Location: Bel Alton MD
Posts: 11
DBarnwell is on a distinguished road
Mac Specs: MB PRO, IMac G5 1 17" 1 20", IMac 24" Intel 2.3

DBarnwell is offline
Please Help...

Ok I turn on the iMac and put Disk1 of the Gray CD's I restarted the iMac by pushing the power button until the iMac shutdown then pushed the power button on and held down the C key. The iMac started up and I got to a point where I got the colored spinning wheel and the system justs hang there with no indication of files being copied to the HD. What kind of indication should I get if the OS system is being copied on the HD?

I will go up to bestbuy and get a new HD tonight to install to see if that changes anything.

When it starts up I get the chime the apple logo and a gray spinning wheel then after a while the apple logo and the spinning gray whell disappears. The wireless mouse will put an arrow on the gray screen. The fans come on you can her the cd drive spinning not sure about the HD spinning.

also, can you tell me how to get the CD out of the drive bay since it does not have an eject button.

Thanks

Ok Last night I got it to boot to safe mode very slow. I ran updates still will not boot normally. I am going to change out the HD and load fresh OS X to see if that makes a difference.
QUOTE Thanks
DBarnwell

 
Member Since: Mar 16, 2011
Location: Bel Alton MD
Posts: 11
DBarnwell is on a distinguished road
Mac Specs: MB PRO, IMac G5 1 17" 1 20", IMac 24" Intel 2.3

DBarnwell is offline
I sent the logic board out to be repair. The technician found the video chip bad on the logic board. The IMac has been shipped back to me should se it on Monday.
QUOTE Thanks
DBarnwell

 
Member Since: Mar 16, 2011
Location: Bel Alton MD
Posts: 11
DBarnwell is on a distinguished road
Mac Specs: MB PRO, IMac G5 1 17" 1 20", IMac 24" Intel 2.3

DBarnwell is offline
I sent the IMac to a repair shop to have them take a look at it. The problem was with the logic board graphics chipset. It suffered heat damage. The previous owner extensive playing the video game called WoW for hours. Anyway it up and running like new.

DBarnwell
QUOTE Thanks

Post Reply New Thread Subscribe


« Help with Insight Camera | IMac Display trim issue with CD slot »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
My old iMac G3 won't start up - Help needed to fix the problem centralpages Apple Desktops 19 05-27-2012 09:10 AM
Freezing iMac problem solved! Maybe... Cherokee Apple Desktops 5 12-17-2009 07:56 PM
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 10:50 AM
Problem with external firewire drive and iMac G3 erp4599 Movies and Video 2 01-30-2008 09:36 PM
Newbie with a 17" iMac Fahrvergnugen OS X - Operating System 3 01-07-2004 02:03 AM

All times are GMT -4. The time now is 01:39 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?