New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Second display issue.


Post Reply New Thread Subscribe

 
Thread Tools
greg / wha!?

 
Member Since: Mar 11, 2011
Posts: 2
greg / wha!? is on a distinguished road

greg / wha!? is offline
Hello Mac Forums.

I've got a Power Mac G5 Dual 1.8 GHz with 3 GB running 10.5.8.

It's not a major problem, the machine itself is still running great for a 4/5 year old computer. It's been bugging me for a while though.

My primary display is a Samsung SyncMaster P2350, plugged into the DVI port of my graphics card. I decided to hook my Sony Bravia TV up to my Mac for watching online TV and stuff, and for the first week everything was perfect. Both screens where happily running at 1920x1080, I also noticed the OS recognized the second display as a Sony Bravia TV. About a week later, I switched the TV on to stream a film off the internet and there is a 4 inch black bar down the left hand side of the TV. The screen is basically squashed 4 inches from the left. The full desktop is visible.

I've tried every resolution and messed with the TV setting countless times, but with no solution. Also, the display prefences only recognizes the TV as a VGA display now; don't know if that has anything to do with it.

Any ideas?

Thanks in advance.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,041
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Quote:
I've tried every resolution and messed with the TV setting countless times, but with no solution. Also, the display prefences only recognizes the TV as a VGA display now; don't know if that has anything to do with it.
That may be the reason you lost the full resolution of the Sony. It's either that or your graphics card is acting up. Try doing a SMC reset to see if that helps.
QUOTE Thanks

Post Reply New Thread Subscribe


« HD 5770 and a second card. | Hard drive question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange Issue with Mac Desktop Display samtycun Apple Desktops 0 02-17-2010 04:51 PM
MacBook Pro display issue lim71 Apple Notebooks 0 04-21-2008 08:41 AM
Server - VNC display issue chrisbellingham OS X - Operating System 8 08-21-2007 02:41 PM
Interesting display issue fleurya OS X - Operating System 0 01-04-2007 11:39 PM
ibook display issue helpmeee Apple Notebooks 4 01-12-2005 09:51 AM

All times are GMT -4. The time now is 08:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?