New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

User login related to display issue on iMac?


Post Reply New Thread Subscribe

 
Thread Tools
labsec

 
Member Since: Mar 10, 2011
Posts: 2
labsec is on a distinguished road

labsec is offline
Hello there,

I own an Intel iMac (8,1) running Mac OSX 10.5.8. A few days ago I noticed my display had started showing some very high luminance/washed out colors that made it impossible to work with. I tried to re-calibrate it, but the contrast is too high even if I adjust the respective slider to the minimum setting.

At first, I thought this to be a hardware issue, but here's the catch: whenever I log in to that same machine as a different user, display luminance goes back to normal and I can calibrate it perfectly.

I've already tried removing all my login items, resseting the PMU and using third-party calibration apps, but those did no good.

Is anyone able to shed some light on this? Any help would be much appreciated.

Thanks a lot,
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,136
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
If it's occurring on only one account, that means something has changed in that account to cause it. Open System Preferences, go to Universal Access and make sure you have not accidentally turned on any of the display options; specifically "white on black". Check all the settings while you're there.
QUOTE Thanks
labsec

 
Member Since: Mar 10, 2011
Posts: 2
labsec is on a distinguished road

labsec is offline
Yes, that was the problem! It wasn't the "white on black" though, the problem was in the additional contrast lever found in the Universal Access tab. Somehow, I must've accidentally altered the settings...

Gee, I would never think of that!

Thanks a lot pal,
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,136
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Glad it's solved. Have fun and visit us often.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac Pro locking up displaying grid of squares | HD 5770 and a second card. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS X stops making sounds rsherid OS X - Operating System 9 06-16-2010 12:36 AM
New iMac user - 2 iTunes accounts texican Music, Audio, and Podcasting 3 06-04-2010 06:04 AM
Imac Intel late2006, display or graphic card issue? (see the phoho) julius123 Apple Desktops 2 05-10-2010 04:16 AM
Extend iMac Display with 32" LCD susiemac Other Hardware and Peripherals 11 09-29-2009 11:18 PM
Panther user login problem rationalisst OS X - Operating System 1 05-29-2008 03:22 PM

All times are GMT -4. The time now is 08:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?