Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   User login related to display issue on iMac? (http://www.mac-forums.com/forums/apple-desktops/231893-user-login-related-display-issue-imac.html)

labsec 03-10-2011 01:24 PM

User login related to display issue on iMac?
 
Hello there,

I own an Intel iMac (8,1) running Mac OSX 10.5.8. A few days ago I noticed my display had started showing some very high luminance/washed out colors that made it impossible to work with. I tried to re-calibrate it, but the contrast is too high even if I adjust the respective slider to the minimum setting.

At first, I thought this to be a hardware issue, but here's the catch: whenever I log in to that same machine as a different user, display luminance goes back to normal and I can calibrate it perfectly.

I've already tried removing all my login items, resseting the PMU and using third-party calibration apps, but those did no good.

Is anyone able to shed some light on this? Any help would be much appreciated.

Thanks a lot,

chscag 03-10-2011 02:28 PM

If it's occurring on only one account, that means something has changed in that account to cause it. Open System Preferences, go to Universal Access and make sure you have not accidentally turned on any of the display options; specifically "white on black". Check all the settings while you're there.

labsec 03-10-2011 04:09 PM

Yes, that was the problem! It wasn't the "white on black" though, the problem was in the additional contrast lever found in the Universal Access tab. Somehow, I must've accidentally altered the settings...

Gee, I would never think of that!

Thanks a lot pal,

chscag 03-10-2011 09:49 PM

Glad it's solved. Have fun and visit us often. :)


All times are GMT -4. The time now is 02:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.