Results 1 to 2 of 2

Thread: Startup problem

  1. #1

    Member Since
    Mar 03, 2011
    Question Startup problem
    When I try to start my iMac G5, after the startup sound, I get a gray screen with a blinking folder icon with a question mark on it. I have tried a softboot and reset, to no avail. Any ideas?

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Try booting your G5 with your original install DVD and do a verify and repair on the hard drive. It sounds like the drive may have failed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with reinstallation of Lion after startup problem
    By Heroes in forum OS X - Operating System
    Replies: 2
    Last Post: 01-02-2012, 01:19 PM
  2. startup problem
    By g0dslay3r in forum Apple Notebooks
    Replies: 4
    Last Post: 03-24-2010, 09:25 PM
  3. Startup problem
    By cas in forum Apple Notebooks
    Replies: 1
    Last Post: 04-19-2008, 10:28 AM
  4. Startup problem/
    By bentimmis in forum Apple Notebooks
    Replies: 1
    Last Post: 04-17-2004, 07:59 PM
  5. OS X - Startup problem!
    By benlhoward in forum OS X - Operating System
    Replies: 10
    Last Post: 09-08-2003, 06:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts