New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

sleep mode not functioning since snow leopard upgrade...


Post Reply New Thread Subscribe

 
Thread Tools
Scotty6

 
Member Since: Jan 11, 2011
Posts: 2
Scotty6 is on a distinguished road

Scotty6 is offline
Hey All, recently upgraded to snow leopard. ever since, my mac doesn't want to seem to go into sleep mode. i have screen saver set to go on after 10 minutes, and energy savings set for hard drive and monitor shut down after 30 mins.

when i come back to my computer after say an hour, the screen is on with desktop showing, no screen saver. perhaps another hour later, the screen saver will be on but not in sleep mode.

when i go to bed, i will manually put in sleep mode, and wake up in the morning and the screen is on...

only thing i have running is time machine, and before i upgraded to snow, time machine only backed up when the computer was on and not sleeping. it seems as if it wakes itself up to run time machine perhaps?

thanks for any help . suggestions...
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Try turning off Time Machine or just unplug your external drive. There is no reason to have TM running and backing up every hour anyway. Plug in the external when you want TM to run.

If that doesn't work, there may be something else that's preventing the machine from staying in sleep mode.
QUOTE Thanks
IWT

 
IWT's Avatar
 
Member Since: Jan 23, 2009
Location: Born in Scotland, Worked in Scotland then England, Now live in Wales
Posts: 551
IWT is a jewel in the roughIWT is a jewel in the rough
Mac Specs: 2010 27" iMac 16GB RAM, SSD & 1TB IHD (Lion) + 2013 27" iMac Fusion SSD & 3TB IHD, 32GB (Mavericks)

IWT is offline
Totally agree with chscag.

One remotely possible solution is to go into Preferences - Energy Saver - and Untick "Wake for Network Access". Theoretically, this shouldn't make a difference, but worth trying.

Otherwise, and in addition, go with chscag.

Ian
QUOTE Thanks
MartinS

 
MartinS's Avatar
 
Member Since: Nov 02, 2006
Location: Bournville, UK
Posts: 663
MartinS is a jewel in the roughMartinS is a jewel in the rough

MartinS is offline
Lots of posts about this on the support forums. iMacs won't sleep, won't wake, all sorts of issues. It's why I'm waiting before buying a new Mac.

www.martinsketchley.co.uk

2011 21.5-inch i5 iMac
Mid-2009 13-inch MacBook Pro
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,577
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Are you using a wireless mouse? If so, try turning it off and see if that has any effect. I've found vibrations can keep the mouse awake, and in turn, keep the machine awake.

Since it only started since upgrading to 10.6, you may also want to try resetting the PRAM. This is done by powering the machine off. Then, power it on and immediately press and hold Command + Option + P + R. Continue holding until the system chimes twice and then release.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Imac 27 inch box | please advice imac 27" screen »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Pro (late 2007) - want to upgrade to snow leopard WhOaGRL86 OS X - Operating System 2 12-03-2011 02:06 PM
Blue Screen and Snow Leopard: Safe Mode works, but Install Discs do not falsedichotomy OS X - Operating System 7 01-28-2011 07:51 PM
Console message "network configuration changed" LPPU Switcher Hangout 1 10-04-2010 11:19 PM
Testing Snow Leopard in 64 bit mode. purple OS X - Operating System 4 09-03-2010 07:23 PM
Upgrade HD - Restore Snow Leopard Backup w/ Leopard Install Disc E90Tony Apple Notebooks 2 04-10-2010 05:09 AM

All times are GMT -4. The time now is 11:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?