Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Can emac run AA2 (http://www.mac-forums.com/forums/apple-desktops/228120-can-emac-run-aa2.html)

nicecrew 01-31-2011 07:09 AM

Can emac run AA2
 
Hi all, I was just wondering if an emac can run aa2. I saw they are 109 or 104 and I was amazed! Thats even cheaper than an ipod touch. Any ways, if i bought one... can i upgrade it...such as if i bought a new video card. Would that work? If there is only a few could you give me a list of compatible video cards and etc.
Thanks nicecrew

pigoo3 01-31-2011 08:12 AM

Quote:

Originally Posted by nicecrew (Post 1178281)
Hi all, I was just wondering if an emac can run aa2. I saw they are 109 or 104 and I was amazed! Thats even cheaper than an ipod touch. Any ways, if i bought one... can i upgrade it...such as if i bought a new video card. Would that work? If there is only a few could you give me a list of compatible video cards and etc.
Thanks nicecrew

I have no idea what "AA2" is...but you cannot upgrade the video hardware in an eMac. Also consider...eMac's (depending on the model you're talking about) are 5-8 years old. If "AA2" is something "modern"...I don't think that it's going to run very well on a 5-8 year-old computer.

- Nick

nicecrew 01-31-2011 04:46 PM

Ok, any macs I can upgrade on?

pigoo3 01-31-2011 04:51 PM

Quote:

Originally Posted by nicecrew (Post 1178590)
Ok, any macs I can upgrade on?

You can upgrade almost any Mac...but usually the question is...is it a financially smart decision.

I think that the first thing that needs to be clarified is ...what is "AA2"? Then we can figure out what hardware you need to run it.

- Nick

Jaygyver 02-01-2011 03:43 AM

I believe he might be talking about "America's Army 2.5"?
IF they are then, you MIGHT be able to, BUT, there is only Mac support for AA-2.5. There is NO Mac support for 2.8 or 3.0.

These are the system requirements for 2.5.
* Mac OSX 10.3 or later
* 1.0Ghz G4 Processor at minimum
* 348mb ram Memory
* 2 gigabyte of hard drive space
* GeForce2 or Radeon 7500 at minimum, 32Mb Video Ram at Minimum

pigoo3 02-01-2011 06:21 AM

Quote:

Originally Posted by Jaygyver (Post 1178790)
I believe he might be talking about "America's Army 2.5"?
IF they are then, you MIGHT be able to, BUT, there is only Mac support for AA-2.5. There is NO Mac support for 2.8 or 3.0.

Yes...this is what I thought as well. But when I went to the website 24 hours ago...AA3 was the only version I could find...and like you mentioned, it only has system requirements for Windows computers.

I was kind of hoping the "OP" would "chime back in"...and let us know further details.

- Nick


All times are GMT -4. The time now is 06:29 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.