New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Mac Mini lost VDI output - only works with VGA adaptor


Post Reply New Thread Subscribe

 
Thread Tools
egomet

 
Member Since: Oct 25, 2010
Posts: 1
egomet is on a distinguished road

egomet is offline
Hello everyone

I hope some of you can help with I think a very unsual issue with video out on my Mac Mini:


It only displays video on external monitor if using the VGA adaptor (which gives a blurred image) but if using the DVI output it just gives no signal.

May I point out that:
- I rulled out it is a cable problem (works fine on another laptop).
- I did all the things apple recomends like resetting PRAM, PMU etc. and all it recomends at: Mac OS X: Starting up in Safe Mode

Also one other element:

I had the Mac Mini working fine with DVI output at the beginning.
The issue first occured since I tried a monitor switch/upgrade.
However now it just does not work anymore in VDI on any monitor whatsoever and tehre is no going back.


Really appreciate any help you'll be able to give.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,826
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
How about some details? What year model Mac Mini, which version of OS X? Monitor brand model? In the meantime try resetting the SMC.
QUOTE Thanks

Post Reply New Thread Subscribe


« Connect to server failure | Kernel Panic! Can't boot up at all! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac mini sd card works with server but not OSX beetlejelly Other Hardware and Peripherals 5 10-18-2010 01:08 AM
Need to know how much RAM your Mac can hold? iLaugh Other Hardware and Peripherals 6 12-13-2009 01:49 PM
Mac Mini has lost wifi signal wbnjr Internet, Networking, and Wireless 0 06-03-2007 10:22 AM
Mac Mini audio output problem derm318 Music, Audio, and Podcasting 1 05-29-2005 11:20 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 01:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?