New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

My "Cut" shortcut stopped working


Post Reply New Thread Subscribe

 
Thread Tools
Danaldinho

 
Member Since: Jan 09, 2009
Posts: 19
Danaldinho is on a distinguished road

Danaldinho is offline
Hey,

Just randomly this morning, my "cut" shortcut stopped working.

When I press "cmd" + "x", nothing happens.

But when I press the other shortcuts such as "copy" and "paste", they work fine.

I have no idea how this has happened, but is there a fix? Maybe something in the settings?

Appreciate the help if anyone can help me get this shortcut back working.
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,436
toMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of light
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Well, it sounds like a problem with the 'x' key. What kind of Mac do you have?

Did you post the above with the keyboard in question? If not, can you get an actual 'x' to appear in various programs using that keyboard?
QUOTE Thanks
Danaldinho

 
Member Since: Jan 09, 2009
Posts: 19
Danaldinho is on a distinguished road

Danaldinho is offline
No, the "x" key worked when I pressed it.

And I have fixed the problem, I just restarted my iMac ops:

But still weird.
QUOTE Thanks

Post Reply New Thread Subscribe


« Trying to repartion. | Emac Cannibalism »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Imac's Sound and Mic stopped working! aaronrobb Apple Desktops 8 05-03-2010 05:09 PM
gunzip and archive utility stopped working alinkrav Apple Notebooks 0 04-26-2010 11:01 AM
Wireless has just... stopped working. Jonik Internet, Networking, and Wireless 0 04-09-2010 02:04 PM
Media Eject Key stopped working mcjacksonnelson OS X - Operating System 4 02-01-2008 03:26 PM
Mouse Back Button Stopped Working zyepod Other Hardware and Peripherals 0 12-17-2007 11:44 AM

All times are GMT -4. The time now is 07:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?