Results 1 to 3 of 3
  1. #1
    Mac mini startup issues
    Every time I start up my mini, I get a gray screen w/ a box and a web icon in the middle. When I unplug my ethernet cable, it eventually disapperars and a broken finder folder appears. Then after about 20 sec, the computer starts up. What gives? I checked apple's support site, but wasn't able to find anything.

    EDIT: I also reset the PRAM, but that did not fix the problem.
    DJ Lee

    Watts Up Productions
    www.wattsupproductions.com

  2. #2
    Mac mini startup issues
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Under System Preferences - Startup Disk, look and make sure that network startup is not highlighted. Sounds like it's trying to do a Network boot. Worth a check.

  3. #3
    Thanks, I'll give it a look.
    DJ Lee

    Watts Up Productions
    www.wattsupproductions.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac Pro Startup Issues
    By kvl in forum OS X - Operating System
    Replies: 2
    Last Post: 10-29-2013, 11:54 AM
  2. Mac Mini startup problems
    By msaz87 in forum Apple Desktops
    Replies: 13
    Last Post: 03-11-2010, 06:31 PM
  3. Mac Pro Startup Issues
    By aarrgghh in forum Apple Desktops
    Replies: 0
    Last Post: 02-09-2010, 08:18 AM
  4. Icon issues on startup in Mac OS X 10.X
    By jasonhavens in forum OS X - Operating System
    Replies: 2
    Last Post: 06-26-2009, 09:07 AM
  5. mac mini - startup problem
    By gfaloon in forum OS X - Operating System
    Replies: 1
    Last Post: 09-21-2007, 09:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •