New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Missing some Application Support folders after hard drive clone


Post Reply New Thread Subscribe

 
Thread Tools
macgru

 
Member Since: Apr 09, 2010
Posts: 1
macgru is on a distinguished road

macgru is offline
I updated the hard dive on my mac mini 2.0 from the standard 120GB drive to a WD640GB dive. Everything is working great so far, but I did notice that some of my applications don't have application support folders anymore. I went in to check on some fan art in my library/application support/plex folder and it wasn't there.

The program seems to be working fine so far and there is still fan art. I am also missing an application support folder for Apperture, Safari, Vuze etc...

These programs seem to be working fine but I am wondering if they could be somewhere else. It seems that I have no application support folders pas the letter "P" which makes me suspicious (see picture).

So far things seem to work fine but this concerns me. Any help is appreciated.

Thanks
CG
Attached Images
File Type: png Picture 1.png (139.7 KB, 4 views)
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,423
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
The folders are there somewhere or the apps wouldn't be working. Do some digging around, you'll find them eventually. Look under both your Library and the Library for the MacIntosh HD.

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« Help! Gray Startup on my new Powermac G4 | Nvidia geforce 6800 on powermac g5 quad »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help Required - installation of OSX on External Hard Drive nikkymat OS X - Operating System 3 03-13-2010 09:18 AM
Hard drive failure... Need recovery! Ryvyan Apple Notebooks 11 09-14-2009 08:20 PM
Mac Hard Drive Clone to WD Passport with Super Duper zordis OS X - Operating System 5 07-24-2009 11:10 PM
Which OWC Hard Drive to get-Server Drive, Time Machine markw10 Other Hardware and Peripherals 0 12-31-2007 05:23 AM
Airport Base Station-How reliable as network drive? What type of hard drive? markw10 Internet, Networking, and Wireless 0 01-16-2007 02:51 AM

All times are GMT -4. The time now is 11:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?