New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

eMac making noises and will not boot from cd


Post Reply New Thread Subscribe

 
Thread Tools
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
Hello I am new here and I have a question that hopefully someone can answer. My problem is that whenever i turn on my eMac it will boot once fine. Then when I restart it and try to boot from cd it beeps at me one time for about 1-2 seconds. I don't know why this is. Someone told me that it could be a firmware issue or a drive issue but the cd reads just fine while its running.

Please, Please I need help bad... But really any help would be greatly appreciated.

Thanks in advance,

ibnot2brite
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Welcome to the Forum. - Try powering on then inserting disk and immediately holding Option key - that will show your options for a usable boot disc. If all u see is the HD as a choice then it is safe to assume that the disk is not the one for your G4.
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
ok i tried that and it still made that 1-2 second beeping noise, then the blinking lights in front. Held option no boot, also before i've tried holding down the "c" key but it still beeps.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Ok - do u have access to another Mac? what OS is on the eMac? Do u know what the model is Apple/About this Mac from Menubar? There are steps here you could check out.
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
Ok the OS is 10.3.9. The model is the 700mhz one. But now its not turning on at all... Im getting frustrated. But all its doing now is making one beep and thats about it. Actually thats all its doing.

Please help, and thanks for your quick replies...
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
a difficult deal doing this without seeing. the Disc u are using Is it a gray one that is labelled for the G4 eMac? and secondly if you power on and then hold the T key down does it put the Firewire symbol on screen - like this; and when u say beep - do u mean a multiple note chime?


Click for full size
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
No the disc is something that came with it, the guy who sold it to me said this was 10.4, and there are 4 CD's total. And i still cant boot up at all... Its still making the beeping noise.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Is the disc still in the machine - if so power it on and hold down mouse button and it should eject the disc
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
no the disc is out. Its been out.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Will it boot by powering on and holding shift key
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
no its still not booting, I will try more tomorrow.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Ok looks like u may need some hands on help
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
OK!!! I got it turn on!!! What I did was I took out the cmos battery and waited for like 5 minutes, then I held down the shift key and turned it on and it works, but now i'm going to try all those things that you suggested, I will try the t key thing. Then i will try the Command+Option+O+F deal and see if that helps. I will let you know what happens either way, thanks for your help...

ibnot2brite
QUOTE Thanks
ibnot2brite

 
Member Since: Jan 07, 2010
Posts: 12
ibnot2brite is on a distinguished road

ibnot2brite is offline
ok now it seems like whenever i take out the cmos battery and push that little button next to the ram, wait 5 minutes, then I DONT PUSH ANYTHING, it will turn on every time. But as soon as i push a key on that keyboard it will not work. Oh and that beep is a single long chime. Then it stops and the light in front blinks forever. Any more help would be terrific, thanks so much again.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,141
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
In Macs we refer to it as the PRAM battery. You will be able to purchase one online at a electronics warehouse, or from OWC at the following link.

http://eshop.macsales.com/item/Newer...gy/BAA36VPRAM/
QUOTE Thanks

Post Reply New Thread Subscribe


« eMac drive | Thinking of getting a used Powermac G4 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?