New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Screen - too white?


Post Reply New Thread Subscribe

 
Thread Tools
Small giraffe

 
Member Since: Apr 22, 2005
Posts: 103
Small giraffe is on a distinguished road

Small giraffe is offline
Hi all,

Wonder if anyone can help, and thought I'd try this question in a different forum as I have also experienced this problem on a mac a few times (not sure how it was solved tho). I've got a powerbook and the display has gone too white - its nothing to do with the brightness but more the colour - the title bars of windows should be grey but they have turned white and all my icons and general display is too white and can't see all of the details.

I've mucked around with all the display settings but to no avail. Yesterday when I turned it on it had returned to normal - but this morning when I turned it on it had changed back to being too white.

I have shapeshifter installed if that makes any difference - again I have mucked around with these settings - but nothing works.

Anyone know what I'm on about?
QUOTE Thanks
Jefe3223
Guest
 
Posts: n/a

ummm...you don't have the "pure white" .gui installed and running on shapeshifter do you?...'cause that would be the answer...It might not be the "pure white" one, but one similar. go into preferences, and then to shapeshifter, hit up the apply tab and under "Themes" select "defult aqua theme...or anything that looks like the original....that should set it back to normal....OR you can turn shapshifter off, under the "shapeshifter" tab and the "shapeshifter enabled" button.
If this doesn't work, let me know and I'll bouce some ideas off you.
QUOTE Thanks
Small giraffe

 
Member Since: Apr 22, 2005
Posts: 103
Small giraffe is on a distinguished road

Small giraffe is offline
Thanks for replying Jefe3223.

I've turned off shapeshifter and re-booted. Still the same.

I have attached a screen grab of what my screen looks like. As you can see the firefox window is very plain and white and wishy washy.

I would be so greatful for your help, I'm having real difficulty trying to design my website - without seeing what colours I'm using!!
Attached Images
File Type: gif Screen-grab.gif (216.3 KB, 19 views)
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
The screen shot looks fine to me !! I take it that the brightness and contrast are still at a normal level ? Try making a new colour profile in system prefs / display / colour.

It could be that your pressing a key combination which is changing the display settings, if this is not the case then it could be a hardware problem which is much worse.

Have the ran the maintenance scripts, updated permissions and reset the pram yet ? if not then do all of them. :bomb:
QUOTE Thanks
Small giraffe

 
Member Since: Apr 22, 2005
Posts: 103
Small giraffe is on a distinguished road

Small giraffe is offline
Right I've mucked around with the displays and colours and brightness etc. Not much different.

Then I created a test account and logged into that - the screen is perfect. I then tried to copy the calibration settings on my main acccount, but of course they are based on sliders and can get no where near the right 'brightness/colour' - even though at the end all the numbers, targets and gammas read the same numbers! I log back into test account but can't find any difference, and you can only 'let others use calibration' option on the main account.

So at least were getting somewhere! I have now deleted shapeshifter.

Any before anyone asks - no I don't want to use my test accounts as all my settings, files, and access stuff is on main account. And I don't see why I should do, it can't be that much of a complete no-brainer that I have use another account.

Any more thoughts?
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
So it's a software problem, that's good. Now all you need to do is locate what it is that's causing the issue, hmmm.

Look through the Library folder in your home folder. It's most likely something in their that's causing the screen whiteout and delete anything that's not connected with apple programs or programs that you use. Make a backup before you do this and be careful.

It maybe easier to back stuff up and do a clean install, are you feeling lucky punk!!!
QUOTE Thanks
Small giraffe

 
Member Since: Apr 22, 2005
Posts: 103
Small giraffe is on a distinguished road

Small giraffe is offline
Oh no!!! Am crap at stuff like this I don't really know much technical stuff on macs!

Do you mean re-install OSX???

Or just delete applications recently installed?
QUOTE Thanks
Small giraffe

 
Member Since: Apr 22, 2005
Posts: 103
Small giraffe is on a distinguished road

Small giraffe is offline
Right I've deleted half my software - nowt happened.

Then I deleted all my library preferences and copied the folder contents from the test account to my admin account and voila its worked!!! Stone me!!!

No idea what else I've deleted or f*cked up, so expect to see a lot of me on these forums in the next few days!!!

Now for the installation of all the software I've deleted .... thats if it will re-install... oh the joy!!

Anyway thanks very much for helping me, I knew I wasn't going mad that summat was amiss with my beloved powerbook.
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
Glad it's solved (or kind of solved). I'll try to explain things in plain English next time but with any luck I will not have to. Hope it all works out !!! :cool:
QUOTE Thanks

Post Reply New Thread Subscribe


« Question | help with a 7600/132 please »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HELP!! White line across the screen! terpfan Apple Notebooks 3 07-04-2011 06:19 PM
Cat ran over keyboard and My screen has turned black and white negative... ritox Switcher Hangout 17 01-21-2009 05:30 PM
14.1" iBook G4 screen problem fishyhell Apple Notebooks 8 05-01-2005 10:52 AM
BUG?? Desktop wallpaper & Screen Saver scoopz OS X - Operating System 3 09-19-2004 02:15 PM
osx install blue screen hell David123 OS X - Operating System 10 08-22-2004 04:40 PM

All times are GMT -4. The time now is 06:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?