New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - Interesting problem....


Post Reply New Thread Subscribe

 
Thread Tools
Mithrandir_

 
Member Since: Oct 11, 2009
Posts: 1
Mithrandir_ is on a distinguished road

Mithrandir_ is offline
Something interesting going on with my desktop and the files I have...

Whenever I drag a picture from a web page to a folder on my desktop, the folder "jumps" to a random place on the desktop. Screenshots of this phenomena are provided, the first being me dragging the picture to the designated file (Misc. Pictures), followed by a screenshot of the file making its jump once I have successfully inserted the image into the file.

Explanations would be wonderful. Not a huge problem, just somewhat a solemn predicament.
Attached Images
File Type: jpg Screenshot_AppleLogo.jpg (341.8 KB, 6 views)
File Type: jpg Screenshot_FileJump.jpg (337.7 KB, 5 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« What to do with this 250g Serial ATA drive | Powermac G5 or new imac 2.66GHz intel core 2 duo? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem Darwin Server + VLC nanaki Web Design and Hosting 0 03-13-2008 07:27 AM
Problem with ethernet board after installing RAM and upgrading from 10.2.8 to 10.3.5 ydonofrio Apple Desktops 4 02-11-2008 07:16 PM
Macbook and spotty wireless-n problem (on two routers) yaderhey Internet, Networking, and Wireless 0 09-11-2007 09:06 PM
Interesting shutdown/restart problem... lifter Apple Notebooks 0 06-05-2007 08:09 PM
HELP wierd iMac startup problem iluvmacs Apple Desktops 8 09-13-2004 06:47 AM

All times are GMT -4. The time now is 10:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?