New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - G4 Startup Problem Gray screen Black Rectangle


Post Reply New Thread Subscribe

 
Thread Tools
johnb22

 
Member Since: Oct 06, 2009
Posts: 1
johnb22 is on a distinguished road

johnb22 is offline
Hello, I tried installing a Seagate external hard drive on my Power Mac G4. After installing the driver, my machine froze. I shut it down by powering off. When I powered it back on the Tone played, the Gray Screen came on, The Apple Icon appeared and then a small Black Rectangle Box appeared above the icon and nothing else happens.

I tried to start up with the install disc and holding the C Key but the same thing happens. I tried starting it and held the startup button longer. A different tone came on, a noise that sounds like the fan came on, a Gray Screen comes on with printing on it giving me the machine specs, build date etc and a prompt to continue startup to enter "mac-boot". when I do that the earlier gray screen, icon and black rectangle reappears and nothing happens.

Can this be fixed or is the machine fried? Please help. Thanks
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,295
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
What install disc are you using to try and boot from ~ the original system restore disc that came with the machine, or a later version full retail install disc? Here is a link to Apple Discussions suggestions:-

Apple - Support - Discussions - Grey screen of death on boot after ...

Also have you installed any memory and hardware recently that would cause a panic attack? Also a failing HDD can cause this. Very suspicious also about this Seagate driver business as Mac OS has its own drivers. Have installed dozen s of Seagate drives and all theyn require is to be formatted by Disk Utility Mac OS Extended, and partitioned in necessary. What did you actually install?
QUOTE Thanks
Mac SK

 
Mac SK's Avatar
 
Member Since: Oct 20, 2006
Posts: 1,491
Mac SK is a jewel in the roughMac SK is a jewel in the roughMac SK is a jewel in the rough

Mac SK is offline
Many new drives come from the factory preformated for Windows. What were theses drivers you installed.
QUOTE Thanks
mpkdem

 
Member Since: Oct 11, 2009
Location: MA, USA
Posts: 9
mpkdem is on a distinguished road
Mac Specs: G3 iMac, 2 eMacs, G4 400 MHz AGP 10.4.11 OS PPC (The workhorse) and a Dell laptop

mpkdem is offline
Hi,

I saw this post and tried the recomendations from it. I am trying to start a MAC Mini from a Fantom external firewire HD (1TB). I was able to format and install MAC OS 10.4.6 from an eMac. It started the emac this way so I felt confident it would work on the mini. (1.86 ghz, 512 MB/SD/AP/BT). I tried starting up with the target mode and all I saw was the firewire symbol which bounces around on the screen. I'm pretty sure the internal HD is bad, but I'm not sure aboput the rest of the machine. I've zapped the pram several times. The computer will not start from any CD. What else can I try?
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,295
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
Won't start on the mini as Intel use a different Tiger OS to Power PCs. The mini originally came with a special Intel version of Tiger OS X.4.7.

Have you got the original disc or a Leopard OS X.5 full retail install DVD?
QUOTE Thanks
mpkdem

 
Member Since: Oct 11, 2009
Location: MA, USA
Posts: 9
mpkdem is on a distinguished road
Mac Specs: G3 iMac, 2 eMacs, G4 400 MHz AGP 10.4.11 OS PPC (The workhorse) and a Dell laptop

mpkdem is offline
Yes, but when I start the mini with either the c or d keys pressed the disc is read but ejected. I wasn't sure if this thread was closed and started another "How to start a mini from an external HD". I am very stuck at the moment and am looking for suggestions. Thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Problems with a back up drive | Cracked LCD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange Powermac G4 Startup Problem eceon Apple Desktops 7 02-14-2010 08:48 AM
gray screen on boot with chime, but no apple logo alatas04 Apple Notebooks 2 12-16-2008 05:30 PM
Vista black screen -- please help DutchMaster OS X - Operating System 4 10-26-2008 08:08 AM
Battery was the problem of my screen issue?! IZVERG Apple Notebooks 0 09-26-2008 01:23 PM

All times are GMT -4. The time now is 07:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?