Results 1 to 6 of 6
  1. #1

    Member Since
    Sep 21, 2007
    Unhappy Blue screen on start up
    Hi everyone,
    Wheneveri start up my Imac G4 Superdrive 800MHZ 512 MB (desktop ) , I get a blank blue screen. But if i "safe boot" it starts up fine. Can't determine what the problem is. Bought the iMac from new about 8 years ago & have the original instal disks. Can anyone tell me what maybe causing the problem & how to fix it . Would greatly appreciate any help, thanks:

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    What version of Mac OS is on the machine? Old Mac OS? OSX and if so which version?

  3. #3

    Member Since
    Sep 21, 2007
    Hi dtravis7,
    Sorry forgot to put that in. It's 10.4.11 . regards & tks

  4. #4

    Member Since
    Sep 21, 2007
    Still hoping someone can assist with my problem above. Have not heard from dtravis7 since last contact.

  5. #5

    VintageApple's Avatar
    Member Since
    Oct 09, 2009
    Central PA
    iBook Clamshell 466mhz, PowerBook 2400c
    If I were you, I would back up all the data and do a clean reinstall of Tiger. If it's any kind of software problem, that'll fix it. If you do that and it still won't boot properly, then you're looking at a hardware failure (logic board?)

  6. #6

    Member Since
    Jul 27, 2009
    20" inch iMac.
    i think i would send it in for repair. well, try re-formatting?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac goes blue screen at start
    By Grasmere in forum OS X - Operating System
    Replies: 1
    Last Post: 03-24-2012, 08:57 PM
  2. screen flickers at start up and freezes on a blue screen
    By dsmith.2011 in forum Apple Notebooks
    Replies: 0
    Last Post: 10-28-2011, 04:39 PM
  3. blue screen when I start up mac
    By inter in forum OS X - Operating System
    Replies: 3
    Last Post: 12-16-2008, 09:57 PM
  4. G4 Problem - Blue Screen following start up
    By sfb8 in forum OS X - Operating System
    Replies: 2
    Last Post: 04-09-2008, 06:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts