MAC error 0x80020022 and 0x8002006D; trying to burn DVD on G4 powerpc (2002). OS 10.4.11 tiger. The two different errors come up at different tries of burning over ten times.

amount being burned is about 4.2 Gigs on 4.7 gig disks, same error received after reducing size. Cleaning laser head by first using dvd cleaner disk then tried removing dvd and found it looking vary clean. used Isopropyl small amount on Q-tip. Same error. Tried using Onyk to remove cashes - that screwed me up a bit getting DSL back up. Tried new install of OS 10.4 and then rebuilding back to 10.4.11. I am using the MAC burning software as I dumped iDVD a ways back, I found that iDVD did not load up with the reinstall but I don't think that is relevant for burning. I can burn CD with no problem, and I can read both CD and DVD no problem. My DVD are kept in dark and a drawer away from heat. I do not find a specific Apple.plist in Library that might point to this dvd burning issue.

so far on the internet have found no one solving this issue but the problems seem common among many different mac computers and OS.

pioneer dvd-rw dvr-104
firm; a227
interconnect; atapi
burn support: yes
cache 2000 kb
reads dvd: yes