Results 1 to 4 of 4
  1. #1

    Member Since
    Aug 26, 2009
    Some Odd Adventures -Would Like Some Clarification From The Experts
    I would just like some chimes-in on what I've been going through from those more experienced than I. I'll summarize my questions here at the top to save the reading for those who like to get to the bottom line:

    I'm on a 400 mgz G3 B/W (Rev 1), 1Gig Ram running osX.4. Bought this thing in '99 and it still whoops it up!

    Am I good at os 10.4.11? Am I missing out on anything in os 10.4.3?

    Why am I so fast all of a sudden?

    Did I burn a ram chip? How?

    Do you think that I can depend on this new/old disk with the g3?

    Any recomendations? Warnings?

    My Story:

    I bought an external firewire drive for the g3 this week and it wouldn't show up in the finder or the Disk Utility.

    Called Simpletech (maker of the drive) and they were great; walked me through getting it up from the usb port on the drive instead of firewire. So the disk is good.

    Switched back to firewire and the disk is seen in the finder. I formatted the disk and format didn't take; finishes the job but then doesn't recognize the disk and wants to reformat every time.

    Switched back to usb. Formatted the disk through usb and it takes and loads no problem. Completely usable.

    Switched back to firewire and the newly formatted disk loads and it appears to be completely usable.

    I started to fill it in with files -music and images (I did make a seperate partition for booting os X, I'll be getting a used g4 soon and I want an emergency boot for it -the g3 won't boot from firewire.)

    The disk worx fine for several hours, its playing iTunes music library while files are being added and moved around on it. After a few hours it gives me an error -50; disk cannot be read or written. But its playing itunes music constantly and consistantly without a hitch while it cannot be read or written.

    I figure I've overheated it -I'm moving tons of files around, its a terrabite and I'm clearing out another overused ext disk onto it while playing music and downloading music files onto it all at the same time. So I restart and back off a little bit; one thing at a time.

    Problem persists always after a few hours (even with no activity at all.)

    I look up ext disk issues online pertaining to my mac. Firewire issues start coming up in forums bigtime. Loox like chipset issues in the bridges.

    I switch back to usb. Disk worx perfectly even with heavy use. Its a drag that I can't use firewire but at least I've got a usable disk and I desperately need the storage.

    Then I had a bright idea! (The brightest ideas always seem to be my undoing.)

    Years ago I had a 75gig ext firewire disk that failed after several years of heavy use. I had just assumed that it was a failed disk -they don't last forever- and I had rescued some files off of it and tossed it into the basement.

    So I go down into the basement yesterday, dig it out, pry out the drive itself. I pry open the casing of my other usb drive -this one doesn't have firewire and has always worked perfectly- and I switch out the drive in the casing for that old firwire drive.

    It loads no problem. Format was screwed up but it took a new partition and loaded consistently with files, with no files, files in trash etc.

    My old g3 had been running on its original Quantum Fireball EX (a solid 6 gigs of 1999 Apple testosterone!) for all these years and it has gotten hard to get updates because the os X partition is nearly full. I looked up the spex and the g3 will take up to an 80 gig primary HDD. I didn't even get into the slave drive issues with this rev, not worth the hassle. But why not load up the old 75 gig drive -that now appears to be working fine- as my primary internal HDD?

    So I gave it a shot. Plugged the drive into the IDE port on the MoBo. Loaded my os X op sys onto the new drive with my dvd. Restarted. Perfect. Actually FAST! Like REALLY fast now like I overclocked it or something. Sweet. So I open the case back up to batten down the hatches (I had just set the drive on top of the original to test it -expecting it not to work.) I get it screwed down in place of the old drive, close up the case. Push power. Black screen. Nothing.

    No load from dvd, no pram resetting, no fsck, no cuda resetting (I mean it did the cuda thing but didn't result in any change), no nothing, nada, zilch.

    I went back to the quantum fireball. Nothing. Back to the new disk. Nothing. DVD only, nothing. X key, C key, Option key, shift key, command-option-P-R, command-option-O-F, nothing.

    Once, just ONE TIME after reseating the processor and MoBo jumper and resetting the logic board, it loaded to grey screen and beeped that my ram was bad.

    So I started reconfiguring the ram chips; pulling out pairs at at time and rotating their placements (I've got 4 256's.)

    BANG! One configuration of two pairs took and loaded! I tried reinstalling the other two chips and was back to black screen. Took them out and back to loading perfectly.

    So I'm at 512 ram but I'm loading. But I'm still really fast! That bothers me.

    I checked my system profile and I was at os 10.4.3. That was odd because my install dvd is old by several years and my old HDD was at 10.4.11. I started the system updates and got quite a few as I expected. One was a 10.4.1 security update and I thought about leaving it out -being that I would like to be at the latest op sys that I can handle- but then thought that I should just let Apple do its thing and not screw around with it; I'd done enough screwing around.

    Sure enough I'm rolled back to 10.4.11. Okay I guess(?) All updates are done. All personal docs and settings are imported from my old fireball HDD. Quite a few restarts have happened. I'm still super fast on 512 ram and loading without issue. i haven't tried loading from the os 9 partition yet but it does show up as a potential startup disk.

    I'm keeping the fireball disk in the condition that it last loaded up with as an emergency backup boot.

    So, my questions:

    Am I good at 10.4.11? Am I missing out on anything in 10.4.3?

    Why am I so fast? Is it the newer HDD? Its an IBM Deskstar 75 gig IDE (actually like 76.5 gig or something) -probably like seven years old.

    Did I burn a ram chip? How? They are right next to the door latch and I've opened and closed quite a bit with all of this.

    Do you think that I can depend on this new/old disk with the g3?

    Any recomendations? Warnings?

    At any rate, anybody with fried firewire disks should check into the firewire issues with Apple and try the disk on a usb interface. The disk itself is probably fine.

    Thanx! -Tony

  2. #2

    pigoo3's Avatar
    Member Since
    May 20, 2008
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Your posting is awefully long...hard for an "ADD" person like me to stay focused!

    Folks usually don't like reading thru such a long post...which may effect how many responses you get. putting some of your questions in the beginning...some of them don't make sense without reading the "tome".

    - Nick

  3. #3

    Member Since
    Apr 24, 2009
    MacBook Pro 15" 2.8 GHz
    Quote Originally Posted by marykayman View Post
    So, my questions:

    Am I good at 10.4.11? Am I missing out on anything in 10.4.3?

    Why am I so fast? Is it the newer HDD? Its an IBM Deskstar 75 gig IDE (actually like 76.5 gig or something) -probably like seven years old.

    Did I burn a ram chip? How? They are right next to the door latch and I've opened and closed quite a bit with all of this.

    Do you think that I can depend on this new/old disk with the g3?
    Thanx! -Tony
    As 10.4.11 is newer than 10.4.3 you are not missing out, but the opposite. You have all the important updates included in your system.

    Your old hard drive would have been a 5400 rpm model, it's likely your replacement is 7200 rpm. It will spin faster hence the data is retrieved faster, even with the limitations of your logic boards older ATA controller. Another reason why it may be faster is your old hard drive being only 6 GB, it's likely it didn't have much breathing space for the multitude of temporary files that the system creates in use, you newer larger disk does.

    With an old Mac parts can fail at any time. It may be worth checking the RAM DIMM's edge connectors incase it's not clean before finally failing it.

    All hard drives eventually fail, and its likely a used one will fail before a new one. Who knows if your 'new' current drive will outlast the G3 or not.

  4. #4

    Mac SK's Avatar
    Member Since
    Oct 21, 2006
    Keeping the dust out of the computer is the best thing you can do to make it last along time. Dust holds heat...Heat is bad.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tech Support Adventures
    By lclev in forum Schweb's Lounge
    Replies: 5
    Last Post: 11-11-2014, 09:43 AM
  2. Ahhh yea. The Adventures of Baron Munchausen on Blu-Ray
    By Dysfunction in forum Schweb's Lounge
    Replies: 0
    Last Post: 06-20-2008, 01:36 AM
  3. Adventures in BootCamp
    By CANARIS in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 04-16-2008, 04:22 PM
  4. Adventures Getting Tabbed Browsing Working in Safari
    By darcyl in forum OS X - Apps and Games
    Replies: 10
    Last Post: 11-19-2006, 10:44 AM
  5. Adobe Clarification
    By caveatipss in forum Switcher Hangout
    Replies: 8
    Last Post: 05-06-2006, 02:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts