New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - Just installed ATI Radeon 9800 Pro


Post Reply New Thread Subscribe

 
Thread Tools
PackinThaMac

 
Member Since: Jan 12, 2009
Posts: 9
PackinThaMac is on a distinguished road

PackinThaMac is offline
I just installed a ATI Radeon 9800 Pro video card on my G4 MDD with 867MHz dual processor. When I turned on my mac for the first time it went to the grey apple screen just fine but then it went to a sky blue screen and none of my apps or my desktop loaded up. When I put in the old GeForce 4MX card that came with it back in it works fine. I reset the PRAM and NVRAM, but still it does the same as I have described above. I really need to get this mac working with the Radeon 9800 card so I can start editing. I'm actually using a dell LCD monitor with the mac so I'm wondering would that have anything to do with it? Does anyone have any suggestions or solutions to this problem?? I'd appreciate any help I can get before I decide to send the card back to the person that sold it to me.
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 25,716
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Is the Radeon 9800 the "Macintosh" version...or the PC version that was "flashed"?

Is the video card new or used?

- Nick
QUOTE Thanks

Post Reply New Thread Subscribe


« i can hear the fans and all but no screen and no sound | Im buying a new Mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
9800 gtx+ on a Mac Pro, possible? RhanJones Apple Desktops 3 05-21-2009 06:34 PM
Question about 2nd video card on Mac Pro AubreyL Apple Desktops 2 11-09-2008 08:12 AM
ATI Radeon 2600XT HDMI audio output ? DULLAH Apple Desktops 10 09-28-2008 05:04 PM
ATI Radeon 9800 Connector Question csiking Movies and Video 1 04-02-2008 02:57 AM
9800 Pro 128MB for the G5? mauly Apple Desktops 2 08-27-2003 08:03 AM

All times are GMT -4. The time now is 04:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?