New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - G4 Sound Card/ Startup


Post Reply New Thread Subscribe

 
Thread Tools
sidewinder9

 
Member Since: Mar 20, 2009
Posts: 4
sidewinder9 is on a distinguished road

sidewinder9 is offline
Hey,

Just got a G4 mac dual 450 mhz with 1GB RAM so just saying hi really, however i do have a few problems/ questions.

After installing the extra RAM i put in, it loads up to the apple loading screen then i get a black screen but if i hold down alt, apple, p, r (to reset vram) it works just fine but i have to do this at every startup! Anyway to solve this problem?

Also a bit of advise would be helpful: I will be using my mac for basic music editing/ recording/ midi using cubase 4 and
i have some excellent 5.1 surround sound speakers. Would you suggest getting the m audio revolution pci card for connectivity or saving money to get an interface with 5.1 output for recording??

cheers,

Harley
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,022
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.2

harryb2448 is offline
First up have a read of the following, and replace the internal PRAM battery:-

Parameter Random Access Memory — Learning & Scholarly Technologies

What OS is installed? Suggest Tiger OS X.4 and max the memory out to 2GB of PC100/133 memory and PC memory modules will not work only cause kernel panic attacks.

Muso fans will be able to help with the sound question.
QUOTE Thanks
sidewinder9

 
Member Since: Mar 20, 2009
Posts: 4
sidewinder9 is on a distinguished road

sidewinder9 is offline
ok thanks, will do.

Yeh i have tiger osx and 1GB of ram at the min but i do play to get max it out at 2GB.

On system profiler it says that all my ram is fine and its all pc-100.

Harley
QUOTE Thanks

Post Reply New Thread Subscribe


« MBP DVI now no signal detected | Max Resolution g4 Powermac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Disabling Startup Sound Minex OS X - Operating System 8 03-03-2008 02:57 AM
need to upgrade sound card? Quantum Flux Music, Audio, and Podcasting 1 10-21-2007 02:39 AM
Startup Sound jamieh OS X - Operating System 0 10-15-2007 09:36 PM
Sound card and how to play 5.1 file CT2 Apple Desktops 0 11-02-2006 11:31 PM
No startup sound in my PB pls help agentphish Apple Notebooks 8 11-03-2004 02:45 AM

All times are GMT -4. The time now is 01:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?