New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - Installed 4GB RAM (2 x 2GB) on iMac 24" 2.8Mhz Extreme and system hangs.


Post Reply New Thread Subscribe

 
Thread Tools
jotch_jazz

 
Member Since: Mar 12, 2009
Posts: 2
jotch_jazz is on a distinguished road
Mac Specs: 24" IMAC 2.8Mhz Duo Core Extreme

jotch_jazz is offline
Hello everybody,
I am new to the the wonderful world of MACs and I am seeking any kind souls out there tha can help me solve my misery.
My IMAC specs are as such:
24" IMAC with 2.8Mhz Duo Core Extreme, 2GB RAM (Upgradable to 4GB) Bought in July 08.
After getting 2 x 2GB RAM (Kingston 800Mhz DDR SDRAM PC6400) to upgrade from my 2GB, the system refuse to boot up. (BLACK SCREEN)
However, if i installed only 1 x 2GB RAM n 1 x 1GB RAM, the system boot up normally and indicate 3GB of RAM (667Mhz DDR2 SDRAM).
Misery Misery Misery
Any experts out there please advise.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,499
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Very simple, you have the wrong kind of memory. Your machine takes PC2-5300 in 2GB (max) modules, the 800Mhz modules are not compatible.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
jotch_jazz

 
Member Since: Mar 12, 2009
Posts: 2
jotch_jazz is on a distinguished road
Mac Specs: 24" IMAC 2.8Mhz Duo Core Extreme

jotch_jazz is offline
Quote:
Originally Posted by cwa107 View Post
Very simple, you have the wrong kind of memory. Your machine takes PC2-5300 in 2GB (max) modules, the 800Mhz modules are not compatible.
Hey,
Thanks for the reply. i will go back to the shop and hope they can do a swap for me. Thanks again.
QUOTE Thanks

Post Reply New Thread Subscribe


« 4 quad processor vs 8 quad | I need some advice.... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Advice on a iMac system for video editing??? OregonRich Movies and Video 8 11-30-2007 10:41 PM
The New iMac (merged) EDIT-XTREEM Apple Desktops 7 07-21-2006 04:29 PM

All times are GMT -4. The time now is 11:48 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?