New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - MDD 2003 bad usb ports


Post Reply New Thread Subscribe

 
Thread Tools
Avenger2SER

 
Avenger2SER's Avatar
 
Member Since: Nov 25, 2005
Location: Singapore
Posts: 280
Avenger2SER is on a distinguished road
Mac Specs: Macbook Pro 15" 2.4ghz C2D (early 2008)

Avenger2SER is offline
So I have this MDD G4, and it runs perfectly fine except that the built in USB ports just don't work anymore. I popped a pci USB 2.0 card I had lying around and so It's not really a problem, but I can't put the system to sleep (the pci slots power down so no there's no input from bluetooth dongle, hence it doesn't know I'm using pressing the keyboard or moving the mouse)

Anyone ever run into this issue? I'm thinking about selling it in a couple months as I'm sure I'll be bored with it, would be nice to claim its 100% functional...

MacBook Pro 2.4 C2D,4gb,320gb 7.2k,10.6 (Primary)
iMac G3 600, iBook G3 500, PBook G3 233, Atom WHS
16gb iPhone 4, 32gb iPhone 3Gs, TV1+2, iPad 32gb
QUOTE Thanks
fletch33

 
fletch33's Avatar
 
Member Since: Jun 11, 2007
Location: under a rug
Posts: 483
fletch33 has a spectacular aura about
Mac Specs: 13" MBP 2.53 DC2, 09 Mini 2.0 DC2, 07 Mini 2.16 DC2, MB 2.0 DC2, iBook G3 900MHz, G4 Sawtooth 1.6Ghz

fletch33 is offline
this kind of problem can be caused by damage to the motherboard. i am only saying can be caused not that it is definitely your problem. sometimes a bad power supply can cause damage to the motherboard which can lead to USB not working as well as problems completely shutting it down. when i shut down it would shut down the OS but the fan or HDD might continue to run and would not stop until i unplugged it.

i recently experienced this same problem.

i believe there are ways of testing this and again i am not certain it is your problem but i thought i would tell you about what happened to me.

i hope this isn't your problem.

good luck

"i believe louisiana is the pelican state"
QUOTE Thanks
Avenger2SER

 
Avenger2SER's Avatar
 
Member Since: Nov 25, 2005
Location: Singapore
Posts: 280
Avenger2SER is on a distinguished road
Mac Specs: Macbook Pro 15" 2.4ghz C2D (early 2008)

Avenger2SER is offline
Everything works else works fine, just the usb. Guess I won't worry about it. Maybe I'll discount it a bit when I sell, should be a good sell for $300

MacBook Pro 2.4 C2D,4gb,320gb 7.2k,10.6 (Primary)
iMac G3 600, iBook G3 500, PBook G3 233, Atom WHS
16gb iPhone 4, 32gb iPhone 3Gs, TV1+2, iPad 32gb
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,018
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.2

harryb2448 is offline
Try a reset of the PMU and see if that is any help. Also reports of failing USB ports after installing ATI Radeon 9800 Mac Pro card. Not put a new graphics card in?
QUOTE Thanks
Avenger2SER

 
Avenger2SER's Avatar
 
Member Since: Nov 25, 2005
Location: Singapore
Posts: 280
Avenger2SER is on a distinguished road
Mac Specs: Macbook Pro 15" 2.4ghz C2D (early 2008)

Avenger2SER is offline
Happened before 9800 upgrade when it still had a stock 9000 pro.

MacBook Pro 2.4 C2D,4gb,320gb 7.2k,10.6 (Primary)
iMac G3 600, iBook G3 500, PBook G3 233, Atom WHS
16gb iPhone 4, 32gb iPhone 3Gs, TV1+2, iPad 32gb
QUOTE Thanks

Post Reply New Thread Subscribe


« Gtx 260 video problems | I want to jump off of a tall building. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
What is the Most idea USB Port Replicator for MB Air ? danger450 Other Hardware and Peripherals 0 08-07-2008 07:47 PM
iMac G4-700Mhz (2003) & USB Network Adapter Festus Internet, Networking, and Wireless 0 12-26-2007 12:58 PM
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 06:02 PM
Belkin USB 2.0 card and Mac osX thefisherman Apple Desktops 1 10-28-2004 03:47 AM
USB ports won't let me start up!! stuntman79 Apple Desktops 4 10-23-2003 03:42 AM

All times are GMT -4. The time now is 04:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?